Freeze exception for ubiquity-slideshow-ubuntu 24

Bug #636945 reported by Evan on 2010-09-13
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity-slideshow-ubuntu

Please grant a UI freeze exception for ubiquity-slideshow-ubuntu 24. This upload adds new strings and changes the look of the slideshow itself. It does this to bring the design in line with the new design of the installer in Ubuntu 10.10. I will notify the documentation and translations teams upon acceptance of this request.

I will be preparing another upload with updated screenshots to reflect changes to Ubuntu Software Centre and potentially other applications; however, I want to get this out first so that translators have as much time as possible to work.

Debdiff:
https://bugs.edge.launchpad.net/ubuntu/+source/ubiquity-slideshow-ubuntu/+bug/636945/+attachment/1586102/+files/ubiquity-slideshow-ubuntu_23-24.debdiff

Evan (ev) on 2010-09-13
description: updated
description: updated
Dylan McCall (dylanmccall) wrote :

Eep! Sorry, I stuck a bunch of little bug fixes in the branch before realising version 24 hadn't been released yet :)

Oh well, nothing major. Fixes the Lubuntu slideshow (which I broke with my Javascript changes) and removes the ubuntu-netbook slideshow from that branch since we shouldn't have unfinished features sitting in released code.

Attaching a new debdiff. Hope I'm doing this right…

description: updated
Dylan McCall (dylanmccall) wrote :

I'm sorry about all the noise here. I just keep getting helpful feedback :)

description: updated
Steve Langasek (vorlon) wrote :

UIFe approved. I don't think this needs coordination with ubuntu-doc, since it would be silly to document the slideshow...

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 25

---------------
ubiquity-slideshow-ubuntu (25) maverick; urgency=low

  * Match the Ubuntu theme's color for the header.
  * Update forgotten translation templates. Already has a freeze
    exception (LP: #636945).
 -- Evan Dandrea <email address hidden> Thu, 16 Sep 2010 18:53:39 +0100

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers