Ubuntu

Shotwell should be mentioned instead of F-Spot

Reported by Oier Mees on 2010-08-29
138
This bug affects 17 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Unassigned
ubiquity-slideshow-ubuntu (Ubuntu)
Undecided
Dylan McCall
Maverick
Undecided
Unassigned
Natty
Undecided
Dylan McCall
ubuntu-docs (Ubuntu)
Medium
Book 'em Dano
Maverick
Medium
Book 'em Dano
Natty
Medium
Book 'em Dano

Bug Description

Binary package hint: ubiquity-slideshow-ubuntu

In the slideshow there are the following strings which mention F-Spot:
"With <em>F-Spot Photo Manager</em>, it is really easy to share, touch-up and organize digital photos."
 "To get started, choose F-Spot from the Graphics Applications menu or attach a digital camera and follow the prompts."
Because Shotwell has replaced F-Spot in the default installation this strings should be changed.

Dylan McCall (dylanmccall) wrote :

This is coming (though currently not done) in the Ubuntu Maverick branch :)

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
assignee: nobody → Dylan McCall (dylanmccall)
status: New → In Progress
David Planella (dpm) wrote :

Adding a translation task. We're past string freeze, and we should notify translators about any change. This change does not need approval, as it is quite obvious that it is needed, but we should send a notification to the translators list.

Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → Medium
David Planella (dpm) wrote :

Also affects the "new to Ubuntu" document in the Ubuntu docs.

Dylan McCall (dylanmccall) wrote :

Thanks, David. Unfortunately, the new copy may take a bit longer than I'd hoped. On the bright side, it's quite a bit simpler than what we had before. I'll see what can be done to make this easier for translators :)

David Planella (dpm) on 2010-09-08
Changed in ubuntu-translations:
milestone: none → maverick-documentation-string-freeze
Matthew East (mdke) wrote :

This bug is also present in musicvideophotos/C/photos.xml in ubuntu-docs.

Changed in ubuntu-docs (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
AJenbo (ajenbo) on 2010-09-17
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: In Progress → Fix Released
Gabor Kelemen (kelemeng) wrote :
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Fix Released → New
Erick Brunzell (lbsolost) wrote :

@ Gabor Kelemen,

Apologies in advance but since you hadn't subscribed to this bug report I took the liberty :^)

I've been busy and not had time to follow through with testing the daily build but please verify which iso you're testing.

That is; which flavor, which daily, etc.

I've been experiencing either an xorg or kernel bug with my Intel graphics since 9-16 so I've been lazy (on top of being busy) and I've only used a VM but I truly thought slideshow looked OK in Ubuntu from the 17th on.

Dylan McCall (dylanmccall) wrote :

Nope, it isn't OK yet ;)

The copy (which this bug report involved) is all updated, but we still need to make and upload new screenshots. Hoping to get that done this week.

Thanks for the reminder. I will leave this report open until the new screenshots are up.

Dylan McCall (dylanmccall) wrote :

Okay, that is fixed in revision 289. We're hoping to release the new screenshots (and translations) for the release candidate.

Thanks for filing the bug reports, everyone! It's wonderful to have people checking this :)

Jacopo Moronato (jmoronat) wrote :

I hope it will be fixed in time for finale release.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
Jacopo Moronato (jmoronat) wrote :

Well, after testing Maverick installation today, I didn't see any reference to F-Spot.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Confirmed → Fix Released
Ye Myat Kaung (mavjs) wrote :

In https://help.ubuntu.com/10.10/musicvideophotos/C/photos-import.html F-Spot is still mentioned, instead it should be Shotwell. So, I've made this patch for it.

Connor Imes (rocket2dmn) wrote :

Ye Myat Kaung, thank you for your patch, but unfortunately it is in the incorrect format. We do our work in docbook XML then export to HTML. Please have a look at [1] for correctly making changes to the docs.

[1] https://wiki.ubuntu.com/DocumentationTeam/SystemDocumentation

Thanks again for your work, we look forward to seeing more contributions from you!

Changed in ubiquity-slideshow-ubuntu (Ubuntu Maverick):
status: New → Invalid
Changed in ubuntu-docs (Ubuntu Maverick):
status: New → Triaged
importance: Undecided → Medium
Book 'em Dano (heymrdjd) wrote :

fix committed to revision 591

Changed in ubuntu-docs (Ubuntu Natty):
assignee: nobody → Book 'em Dano (heymrdjd)
status: Confirmed → Fix Committed
Book 'em Dano (heymrdjd) wrote :

fix committed to revision 581

Changed in ubuntu-docs (Ubuntu Maverick):
assignee: nobody → Book 'em Dano (heymrdjd)
status: Triaged → Fix Released
status: Fix Released → Fix Committed
tags: added: patch
AJenbo (ajenbo) wrote :

Will this change be translatable? The deadline for doc just passed. Is there no other changes? I would imagine that unity, banshee, f-spot and simple scan would warrant a bit of a change...

AJenbo (ajenbo) wrote :

I see that the changes has landed now, but all they do is replace the name F-spot with Shotwell, the instructions are still for F-spot and now just sports the wrong application name :(

Book 'em Dano (heymrdjd) on 2011-04-28
Changed in ubuntu-docs (Ubuntu Maverick):
status: Fix Committed → In Progress
Changed in ubuntu-docs (Ubuntu Natty):
status: Fix Committed → In Progress
Gabor Kelemen (kelemeng) on 2012-02-22
Changed in ubuntu-translations:
status: Triaged → Fix Released
Jeremy Bicha (jbicha) on 2012-10-20
Changed in ubuntu-docs (Ubuntu):
status: In Progress → Fix Released
Changed in ubuntu-docs (Ubuntu Natty):
status: In Progress → Won't Fix
Changed in ubuntu-docs (Ubuntu Maverick):
status: In Progress → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers