slideshow show 10.04 LTS in maverick alpha1

Bug #588677 reported by Didier Roche on 2010-06-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Medium
Canonical Foundations Team
Maverick
Medium
Canonical Foundations Team

Bug Description

Binary package hint: ubiquity-slideshow-ubuntu

in maverick alpha1 image, the slideshow still present "10.04 LTS"

tags: added: iso-testing
Colin Watson (cjwatson) on 2010-06-02
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Changed in ubiquity-slideshow-ubuntu (Ubuntu Maverick):
milestone: none → maverick-alpha-2
Changed in ubiquity-slideshow-ubuntu (Ubuntu Maverick):
assignee: nobody → Canonical Foundations Team (canonical-foundations)
Dylan McCall (dylanmccall) wrote :

It's outdated pending revision of the entire slide. Naturally, at least the middle part needs to be rewritten to keep up with what's new :)

Colin Watson (cjwatson) wrote :

I'm going to at least fix up the version numbers to close this bug, since it's a bit visible and likely to attract bug reports. I realise the rest of the slides need to be rewritten too, of course!

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 23

---------------
ubiquity-slideshow-ubuntu (23) maverick; urgency=low

  * Bump version numbers to 10.10. Many slides still need to be rewritten;
    this is just a minimal change (LP: #588677).
  * Switch to source format 3.0 (native) with bzip2 compression.
  * Policy version 3.8.4: no changes required.
 -- Colin Watson <email address hidden> Fri, 25 Jun 2010 17:32:50 +0100

Changed in ubiquity-slideshow-ubuntu (Ubuntu Maverick):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers