Slideshow background color does not match window border color

Bug #561566 reported by SnoStorm on 2010-04-12
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity-slideshow-ubuntu

Currently, the color of the slideshow background is #393834. This is close to but does not quite match the window border color, #3c3b37. This makes the window borders seem slightly separated from the window. Either the color of the slideshow should be changed so as to match the window border or a border should be added to better separate the window border and the slideshow.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
Dylan McCall (dylanmccall) wrote :

Hi Evan and Michael!

This is pretty small but it would be nice to get it fixed. I guess the window title changed colour at some point. Probably a good sign nobody else noticed (or at least commented on it) :)

Any chance you can provide a version of the current background / header picture with either an alpha channel (replacing the dark grey, #393834 colour) or, naturally, an updated background colour?

Hope you don't mind me subscribing you to the bug, too, Evan; if this goes ahead being fixed, Ubiquity's custom styling would need to be adjusted as well.

Thanks!

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Confirmed → In Progress
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers