Some icons are not centered in new design

Bug #552510 reported by Evan on 2010-03-31
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Undecided
Dylan McCall

Bug Description

Binary package hint: ubiquity-slideshow-ubuntu

Most of the icons are not centered within their circular frame in the new design.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
assignee: nobody → Dylan McCall (dylanmccall)
Evan (ev) wrote :

What was the reasoning behind changing from the Rhythmbox icon to a generic media icon in the process? Have you notified the documentation team?

Dylan McCall (dylanmccall) wrote :

That was another bug report (the unexpected appearance of a Breathe icon was a bit strange), and I forgot to mark it in the changelog.

Thanks for the reminder; I'll notify the docs people shortly :)

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers