UIFe: ubiquity-slideshow-ubuntu-mate shows that Thunderbird is included, but it was changed to GNOME Evolution

Bug #1843297 reported by Norbert on 2019-09-09
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu MATE
Undecided
Unassigned
ubiquity-slideshow-ubuntu (Ubuntu)
Low
Martin Wimpress

Bug Description

Steps to reproduce:
1. Download Ubuntu MATE 19.10 installer (for example 20190909)
2. Start the installation
3. Wait for screen 6 (`slides/06_browse.html`) to appear

Expected results
* slide shows info about GNOME Evolution which will be installed with the system

Actual results:
* slide shows Thunderbird which will not be installed with the system (but it is actually available in the repositories)

ProblemType: Bug
DistroRelease: Ubuntu 19.10
Package: ubiquity-slideshow-ubuntu-mate (not installed)
ProcVersionSignature: Ubuntu 5.2.0-15.16-generic 5.2.9
Uname: Linux 5.2.0-15-generic x86_64
ApportVersion: 2.20.11-0ubuntu7
Architecture: amd64
CurrentDesktop: MATE
Date: Mon Sep 9 20:54:58 2019
InstallationDate: Installed on 2019-09-06 (3 days ago)
InstallationMedia: Ubuntu-MATE 19.10 "Eoan Ermine" - Alpha amd64 (20190906)
SourcePackage: ubiquity-slideshow-ubuntu
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Norbert (nrbrtx) wrote :
Bill (franksmcb) (franksmcb) wrote :

Slideshow also shows VLC to be installed and that should now show Gnome-MPV

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1843297

tags: added: iso-testing
APolihron (apolitech) on 2019-09-13
Changed in ubuntu-mate:
status: New → Confirmed
Changed in ubuntu-mate:
status: Confirmed → Invalid
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
assignee: nobody → Martin Wimpress (flexiondotorg)
importance: Undecided → Low
status: Confirmed → Fix Committed
summary: - ubiquity-slideshow-ubuntu-mate shows that Thunderbird is included, but
- it was changed to GNOME Evolution
+ UIFe: ubiquity-slideshow-ubuntu-mate shows that Thunderbird is included,
+ but it was changed to GNOME Evolution
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 149

---------------
ubiquity-slideshow-ubuntu (149) eoan; urgency=medium

  [ Martin Wimpress ]
  * Update Ubuntu MATE slides to reflect new default apps.
    (LP: #1843297, #1843311)
  * debian/control:
    + Change Conflicts/Replaces from oem-config-slideshow-ubuntu to
      oem-config-slideshow for oem-slideshow-ubuntu-{mate,budgie}
      (LP: #1842047, #1713720)

 -- Sebastien Bacher <email address hidden> Tue, 01 Oct 2019 18:28:07 +0200

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers