Slides during installation do not appear completely in Spanish

Bug #1760988 reported by José Jorge Enríquez on 2018-04-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Ubuntu Spanish Translators
ubiquity-slideshow-ubuntu (Ubuntu)
Undecided
Unassigned

Bug Description

During installation of Xubuntu Desktop amd64 20180403.1 CD image on VirtualBox, selecting Spanish language, the welcoming slides do not appear completely in Spanish.
- The first ("Le damos la bienvenida a Xubuntu") and second ("Ayuda y asistencia") ones show the title in Spanish but text in English.
- Third one appears in Spanish correctly.
- Last ("Join the community") one appears completely in English.

I'm attaching a screenshot of the first slide.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1760988

tags: added: iso-testing
tags: added: bionic
Changed in ubuntu-translations:
assignee: nobody → Ubuntu Spanish Translators (ubuntu-l10n-es)
Rodrigo (rodhos-hp) wrote :

I already translated some missing strings yesterday (23h ago).

I just checked and is all in Spanish now.

I guess you need to import them to take effect.

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks, Rodrigo.

Indeed it takes some time before that will be seen on the ISOs. Translations must first be updated in the ubiquity-slideshow-ubuntu source package, which then must be uploaded. Probably that will happen only soon before final release.

Changed in ubuntu-translations:
status: New → Fix Committed
Adolfo Jayme (fitojb) on 2018-10-20
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Fix Released
Changed in ubuntu-translations:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers