Lubuntu slideshow links to old website.

Bug #1645564 reported by Lyn Perrine on 2016-11-29
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Critical
Unassigned
Xenial
Critical
Simon Quigley

Bug Description

[Impact/Test Case]
The Lubuntu slideshow should have a screenshot with the Lubuntu.me website (as this is what gets up-to-date information). Right now it has a Lubuntu.net screenshot, which is inaccurate and does not represent the project well.

[Regression Potential]
None, this is simply replacing an image in the slideshow. Unless the underlying tooling changes, this shouldn't break.

[Additional Note]
Lubuntu considers this a blocker to releasing 16.04.4.

[Original Description]
To reproduce on Lubuntu install Lubuntu and on the last slide where it says to visit our website at lubuntu.net it should be lubuntu.me as that recieves updated information.

  Installed: 118
  Candidate: 118
  Version table:
 *** 118 500
        500 http://us.archive.ubuntu.com/ubuntu zesty/universe amd64 Packages
        500 http://us.archive.ubuntu.com/ubuntu zesty/universe i386 Packages
        100 /var/lib/dpkg/status
Description: Ubuntu Zesty Zapus (development branch)
Release: 17.04

I was expected a link to the current lubuntu website instead I got a link to the old lubuntu website.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: ubiquity-slideshow-lubuntu 118
ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
Uname: Linux 4.8.0-26-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: LXDE
Date: Mon Nov 28 20:57:14 2016
Dependencies:

InstallationDate: Installed on 2016-11-29 (0 days ago)
InstallationMedia: Lubuntu 17.04 "Zesty Zapus" - Alpha amd64 (20161128)
PackageArchitecture: all
SourcePackage: ubiquity-slideshow-ubuntu
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Lyn Perrine (walterorlin) wrote :
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
assignee: nobody → Brendan Perrine (walterorlin)
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 123

---------------
ubiquity-slideshow-ubuntu (123) zesty; urgency=medium

  [ Rafael Laguna ]
  * Update Lubuntu slideshow: remove mentions of Ubuntu version and update
    slides for website, Software changes. (LP: #1645564)

  [ Mathieu Trudel-Lapierre ]
  * po/ubuntukylin/slideshow-ubuntukylin.pot; po/ubuntukylin/zh_CN.po: fix
    simplified Chinese translations again: reapply the translations from
    ShuiLu Pi that got mangled when I applied the Launchpad export.

 -- Mathieu Trudel-Lapierre <email address hidden> Mon, 03 Apr 2017 15:24:23 -0400

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Fix Committed → Fix Released
Simon Quigley (tsimonq2) on 2018-02-11
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
assignee: Lyn Perrine (walterorlin) → nobody
Simon Quigley (tsimonq2) on 2018-02-11
description: updated
Changed in ubiquity-slideshow-ubuntu (Ubuntu Xenial):
status: New → In Progress
importance: Undecided → Critical
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
importance: Undecided → Critical
Changed in ubiquity-slideshow-ubuntu (Ubuntu Xenial):
assignee: nobody → Simon Quigley (tsimonq2)

Hello Lyn, or anyone else affected,

Accepted ubiquity-slideshow-ubuntu into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/ubiquity-slideshow-ubuntu/113.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in ubiquity-slideshow-ubuntu (Ubuntu Xenial):
status: In Progress → Fix Committed
tags: added: verification-needed verification-needed-xenial
Simon Quigley (tsimonq2) wrote :

The slideshow shows the intended image on upgrade to 113.1, on the latest Lubuntu Xenial Daily ISO.

This is what was intended, so I'm marking this as passed.

tags: added: verification-done verification-done-xenial
removed: verification-needed verification-needed-xenial
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 113.1

---------------
ubiquity-slideshow-ubuntu (113.1) xenial; urgency=high

  * Change the Lubuntu browser screenshot to one featuring Lubuntu.me rather
    than Lubuntu.net (LP: #1645564).

 -- Simon Quigley <email address hidden> Sun, 11 Feb 2018 14:41:30 -0600

Changed in ubiquity-slideshow-ubuntu (Ubuntu Xenial):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for ubiquity-slideshow-ubuntu has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers