kubuntu slideshow needs to be updated to reflect new browser

Bug #1270085 reported by Rohan Garg on 2014-01-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Low
Unassigned

Bug Description

The Kubuntu installer slideshow needs to be updated so that it reflects the flavor's new choice of the default browser. It currently still shows the rekonq icon and says that firefox and chromium are available via the repositories.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity-slideshow-kubuntu (not installed)
ProcVersionSignature: Ubuntu 3.13.0-3.18-generic 3.13.0-rc8
Uname: Linux 3.13.0-3-generic x86_64
ApportVersion: 2.13.1-0ubuntu1
Architecture: amd64
CurrentDesktop: KDE
Date: Fri Jan 17 10:43:09 2014
EcryptfsInUse: Yes
InstallationDate: Installed on 2014-01-17 (0 days ago)
InstallationMedia: Kubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140116)
SourcePackage: ubiquity-slideshow-ubuntu
UpgradeStatus: No upgrade log present (probably fresh install)

Rohan Garg (rohangarg) wrote :
Rohan Garg (rohangarg) on 2014-01-17
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
milestone: none → ubuntu-14.04-feature-freeze
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1270085

tags: added: iso-testing

It's a cosmetic or usability issue that doesn't limit the functionality of a non-core package.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
importance: Undecided → Low
Rohan Garg (rohangarg) on 2014-02-12
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments