Slideshow recommends trying out environment which isn't present

Bug #1213933 reported by Bob Kline on 2013-08-19
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Medium
Jack Fromm

Bug Description

Installing from a DVD (Xubuntu 13.04 64-bit in this case) offers two buttons: one to try running the OS from the DVD, and the other to install the OS directly. One of the panels which is displayed during the installation process suggests experimenting with the live environment while the installation is taking place. This panel is displayed regardless of whether the installation was launched from within the live environment or with the button to skip directly to the installation (in which case there isn't anything to experiment with during the installation). It would give new users a more confident feeling about the system they're installing if their first impression didn't make it look like the folks who created the installation program weren't paying attention. :-)

Related branches

lp:~jjfrv8/ubiquity-slideshow-ubuntu/welcome_slide
Pasi Lallinaho: Pending requested 2014-01-16
affects: xboard (Ubuntu) → ubiquity-slideshow-ubuntu (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
Pasi Lallinaho (knome) on 2013-12-08
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
assignee: nobody → Xubuntu Documentation (xubuntu-doc)
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1213933

tags: added: iso-testing
tags: added: trusty
Pasi Lallinaho (knome) wrote :

Since there is no way we can make a difference between the direct installation and installation via the "Try Xubuntu" -mode, we will need to either delete the note, or preferably, change the wording to something like "If you are running the installer via the 'Try Xubuntu' -mode..."

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Medium
Jack Fromm (jjfrv8) wrote :

Changed wording per knome's suggestion, submitted merge proposal.
Branch has been merged.

Pasi Lallinaho (knome) on 2014-01-24
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Triaged → Fix Committed
Pasi Lallinaho (knome) on 2014-01-28
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
assignee: Xubuntu Documentation (xubuntu-doc) → Jack Fromm (jjfrv8)
Pasi Lallinaho (knome) on 2014-03-02
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints