FFe: ubiquity-slideshow-ubuntu-gnome

Bug #1051162 reported by Jeremy Bicha on 2012-09-15
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Wishlist
Everaldo Canuto

Bug Description

The only new string is "Ubuntu GNOME 12.10" which is a modification of "Ubuntu 12.10" and we're fine with it not being translated since there is 0 time to translate it any way.

We need a ubiquity slideshow for the Ubuntu GNOME Remix, a new unofficial flavor that ships GNOME Shell by default. Since we use a different theme than the other flavors (Adwaita), we'll have to re-take any screenshots we want. I guess this will need a Documentation String Freeze as it's not going to be ready by next Thursday.

Alternatively, Ubuntu GNOME Remix could ship 12.10 without a slideshow at all since none of the existing slideshows are suitable. Please note bug 1062975 if we do that though.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubiquity-slideshow-ubuntu (not installed)
Date: Fri Sep 14 21:12:17 2012
SourcePackage: ubiquity-slideshow-ubuntu

Related branches

Jeremy Bicha (jbicha) wrote :
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
assignee: nobody → Everaldo Canuto (ecanuto)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2012-10-08
summary: - Needed: ubiquity-slideshow-ubuntu-gnome
+ FFe: ubiquity-slideshow-ubuntu-gnome
description: updated
Jeremy Bicha (jbicha) on 2012-10-08
description: updated
Adolfo Jayme (fitojb) wrote :

Since the only new string is not a problem (it shouldn't even be translated), +1 from a translator.

Adam Conrad (adconrad) wrote :

+1 from me, the string is largely unnecessary to translate anyway.

Stéphane Graber (stgraber) wrote :

Will merge and upload this afternoon.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 65

---------------
ubiquity-slideshow-ubuntu (65) quantal; urgency=low

  [ Dylan McCall ]
  * Set slideshow background height to auto.
  * Update screenshots for installer slideshow in Ubuntu 12.10.
    (LP: #1064232)

  [ Everaldo Canuto ]
  * Add new ubiquity-slideshow-ubuntu-gnome slideshow. (LP: #1051162)

  [ Stéphane Graber ]
  * Re-generate po templates.
  * Update translations from Launchpad.
 -- Stephane Graber <email address hidden> Tue, 09 Oct 2012 13:56:58 -0400

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments