Slideshow stops auto-moving after it has been manually moved

Bug #1048015 reported by Jackson Doak
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Invalid
Low
Unassigned

Bug Description

While installing the daily build of ubuntu amd64(20120908) the slideshow stop auto-moving after i had manually moved through the slides

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.5.0-14.15-generic 3.5.3
Uname: Linux 3.5.0-14-generic x86_64
ApportVersion: 2.5.1-0ubuntu7
Architecture: amd64
Date: Sun Sep 9 06:57:42 2012
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120908)
ProcEnviron:
 LANGUAGE=en_AU:en
 PATH=(custom, no user)
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Jackson Doak (noskcaj) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1048015

tags: added: iso-testing
affects: ubiquity (Ubuntu) → ubiquity-slideshow-ubuntu (Ubuntu)
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
importance: Undecided → Low
Revision history for this message
Dylan McCall (dylanmccall) wrote :

This sounds like the intended behaviour. Once the slideshow reaches the end, it stops moving: the last slide is the last slide. If you manually skip to the end, the same thing will happen. However, if you switch between other slides (just going forwards or back one), the slides should continue to progress as usual. Can you confirm whether it is behaving as I describe?

Revision history for this message
Jackson Doak (noskcaj) wrote : Re: [Bug 1048015] Re: Slideshow stops auto-moving after it has been manually moved

this was on a daily build a few weeks ago but yes it was

On Sat, Sep 22, 2012 at 8:17 AM, Dylan McCall <email address hidden> wrote:

> This sounds like the intended behaviour. Once the slideshow reaches the
> end, it stops moving: the last slide is the last slide. If you manually
> skip to the end, the same thing will happen. However, if you switch
> between other slides (just going forwards or back one), the slides
> should continue to progress as usual. Can you confirm whether it is
> behaving as I describe?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1048015
>
> Title:
> Slideshow stops auto-moving after it has been manually moved
>
> Status in “ubiquity-slideshow-ubuntu” package in Ubuntu:
> New
>
> Bug description:
> While installing the daily build of ubuntu amd64(20120908) the
> slideshow stop auto-moving after i had manually moved through the
> slides
>
> ProblemType: Bug
> DistroRelease: Ubuntu 12.10
> Package: ubiquity (not installed)
> ProcVersionSignature: Ubuntu 3.5.0-14.15-generic 3.5.3
> Uname: Linux 3.5.0-14-generic x86_64
> ApportVersion: 2.5.1-0ubuntu7
> Architecture: amd64
> Date: Sun Sep 9 06:57:42 2012
> InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper
> initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
> InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64
> (20120908)
> ProcEnviron:
> LANGUAGE=en_AU:en
> PATH=(custom, no user)
> LANG=en_AU.UTF-8
> SHELL=/bin/bash
> SourcePackage: ubiquity
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/ubiquity-slideshow-ubuntu/+bug/1048015/+subscriptions
>

Revision history for this message
Dylan McCall (dylanmccall) wrote :

Okay!

I'm going to mark this invalid (as it is intended), but please feel free to reopen if you feel the intended behaviour is wrong, or confusing in some way.

Thank you for the bug report. It's always appreciated :)

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers