Pull/merge 2016.05~rc3+dfsg1-1 from Debian experimental

Bug #1580323 reported by Ryan Finnie on 2016-05-10
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
u-boot (Ubuntu)
Medium
Steve Langasek
Zesty
Undecided
Unassigned
Artful
Medium
Steve Langasek

Bug Description

Per a conversation with Adam Conrad, please merge 2016.05~rc3+dfsg1-1 (currently in Debian experimental) into yakkety, and apply the patch at https://bugs.debian.org/823524 to enable Raspberry Pi 3 32-bit support.

2016.05 (when released) is likely to get that patch and be released long before yakkety, but we want to get a jump on official raspi3 support.

Ryan Finnie (fo0bar) on 2016-05-10
tags: added: raspi3
Ryan Finnie (fo0bar) on 2016-05-10
description: updated
Ryan Finnie (fo0bar) wrote :

Note: I don't mean above this was an endorsement from Adam, just that this is the general path we want to take to get raspi3 support into yakkety. Related bugs at https://wiki.ubuntu.com/ARM/RaspberryPi/RaspberryPi3#Bugs_filed .

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in u-boot (Ubuntu):
status: New → Confirmed
Kees Cook (kees) wrote :

Bump. Please get this merged from Debian unstable. I'd like an arm64 rpi3 :)

Changed in u-boot (Ubuntu Artful):
status: New → Triaged
importance: Undecided → Medium
tags: added: zesty
Changed in u-boot (Ubuntu Artful):
assignee: nobody → Steve Langasek (vorlon)
tags: added: id-597a82e7e9e983cd54a16f6e
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers