package tzdata 2016j-0ubuntu0.16.04 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1648556 reported by mugnier on 2016-12-08
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tzdata (Ubuntu)
High
Unassigned

Bug Description

no details

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: tzdata 2016j-0ubuntu0.16.04
ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
Uname: Linux 4.4.0-53-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Thu Dec 8 17:56:04 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2013-05-30 (1288 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.15
SourcePackage: tzdata
Title: package tzdata 2016j-0ubuntu0.16.04 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: Upgraded to xenial on 2016-08-30 (99 days ago)

mugnier (domimugnier) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tzdata (Ubuntu):
status: New → Confirmed
Changed in tzdata (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers