package tzdata 2016d-0ubuntu0.16.04 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1573039 reported by Dennis Olivetti on 2016-04-21
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
tzdata (Ubuntu)
High
Unassigned

Bug Description

I was just installing updates

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: tzdata 2016d-0ubuntu0.16.04
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
NonfreeKernelModules: vboxpci vboxnetadp vboxnetflt vboxdrv wl
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Thu Apr 21 15:24:40 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2014-11-09 (528 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: tzdata
Title: package tzdata 2016d-0ubuntu0.16.04 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: Upgraded to xenial on 2016-04-18 (3 days ago)

Dennis Olivetti (oliden) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tzdata (Ubuntu):
status: New → Confirmed
Changed in tzdata (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers