Update to 2016c

Bug #1562465 reported by Baku on 2016-03-27
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
tzdata (Ubuntu)
Undecided
Unassigned
Precise
Undecided
Unassigned
Trusty
Undecided
Unassigned
Wily
Undecided
Unassigned

Bug Description

The 2016c release of the tz code and data is available. Its most urgent
change is for Asia/Baku, where the update takes effect this weekend.

This release reflects the following changes, which were either
circulated on the tz mailing list or are relatively minor technical or
administrative changes:

   Changes affecting future time stamps

     Azerbaijan no longer observes DST. (Thanks to Steffen Thorsen.)

     Chile reverts from permanent to seasonal DST. (Thanks to Juan
     Correa for the heads-up, and to Tim Parenti for corrections.)
     Guess that future transitions are August's and May's second
     Saturdays at 24:00 mainland time. Also, call the period from
     2014-09-07 through 2016-05-14 daylight saving time instead of
     standard time, as that seems more appropriate now.

   Changes affecting past time stamps

     Europe/Kaliningrad and Europe/Vilnius changed from +03/+04 to
     +02/+03 on 1989-03-26, not 1991-03-31. Europe/Volgograd changed
     from +04/+05 to +03/+04 on 1988-03-27, not 1989-03-26.
     (Thanks to Stepan Golosunov.)

   Changes to commentary

     Several updates and URLs for historical and proposed Russian changes.
     (Thanks to Stepan Golosunov, Matt Johnson, and Alexander Krivenyshev.)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tzdata (Ubuntu):
status: New → Confirmed
Adam Conrad (adconrad) on 2016-03-29
Changed in tzdata (Ubuntu):
status: Confirmed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tzdata - 2016c-0ubuntu0.12.04

---------------
tzdata (2016c-0ubuntu0.12.04) precise; urgency=medium

  * New upstream, with future changes to Azerbaijan and Chile (LP: #1562465)

 -- Adam Conrad <email address hidden> Tue, 29 Mar 2016 00:53:47 -0600

Changed in tzdata (Ubuntu Precise):
status: New → Fix Released
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tzdata - 2016c-0ubuntu0.14.04

---------------
tzdata (2016c-0ubuntu0.14.04) trusty; urgency=medium

  * New upstream, with future changes to Azerbaijan and Chile (LP: #1562465)

 -- Adam Conrad <email address hidden> Tue, 29 Mar 2016 00:53:47 -0600

Changed in tzdata (Ubuntu Trusty):
status: New → Fix Released
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tzdata - 2016c-0ubuntu0.15.10

---------------
tzdata (2016c-0ubuntu0.15.10) wily; urgency=medium

  * New upstream, with future changes to Azerbaijan and Chile (LP: #1562465)

 -- Adam Conrad <email address hidden> Tue, 29 Mar 2016 00:53:47 -0600

Changed in tzdata (Ubuntu Wily):
status: New → Fix Released
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers