Update to 2016a

Bug #1539491 reported by Andrej Urvantsev on 2016-01-29
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
tzdata (Ubuntu)
Undecided
Unassigned
Precise
Undecided
Unassigned
Trusty
Undecided
Unassigned
Wily
Undecided
Unassigned

Bug Description

Changes affecting future time stamps
America/Cayman will not observe daylight saving this year after all.
Revert our guess that it would. (Thanks to Matt Johnson.)
Asia/Chita switches from +0800 to +0900 on 2016-03-27 at 02:00.
(Thanks to Alexander Krivenyshev.)
Asia/Tehran now has DST predictions for the year 2038 and later,
to be March 21 00:00 to September 21 00:00. This is likely better
than predicting no DST, albeit off by a day every now and then.
Changes affecting past and future time stamps
America/Metlakatla switched from PST all year to AKST/AKDT on
2015-11-01 at 02:00. (Thanks to Steffen Thorsen.)
America/Santa_Isabel has been removed, and replaced with a
backward compatibility link to America/Tijuana. Its contents were
apparently based on a misreading of Mexican legislation.
Changes affecting past time stamps
Asia/Karachi's two transition times in 2002 were off by a minute.
(Thanks to Matt Johnson.)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tzdata (Ubuntu):
status: New → Confirmed
Sergey (slixsl007) on 2016-02-12
no longer affects: zoneinfo
Andrej Urvantsev (urvancevav) wrote :

Debian already built a package:
https://packages.debian.org/en/sid/tzdata

Andrej Urvantsev (urvancevav) wrote :

Package already exists in Xenial, so the question is just to backport it to Trusty and Wily
http://packages.ubuntu.com/search?keywords=tzdata&searchon=names&suite=xenial&section=all

tags: added: precise trusty
tags: added: wily
Adam Conrad (adconrad) on 2016-03-20
Changed in tzdata (Ubuntu):
status: Confirmed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tzdata - 2016b-0ubuntu0.12.04

---------------
tzdata (2016b-0ubuntu0.12.04) precise; urgency=medium

  * New upstream, with changes up to 2016b (LP: #1539491, #1557359)
  * Install leap-seconds.list to /usr/share/zoneinfo (LP: #1513221)

 -- Adam Conrad <email address hidden> Sun, 20 Mar 2016 11:15:49 -0600

Changed in tzdata (Ubuntu Precise):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tzdata - 2016b-0ubuntu0.14.04

---------------
tzdata (2016b-0ubuntu0.14.04) trusty; urgency=medium

  * New upstream, with changes up to 2016b (LP: #1539491, #1557359)
  * Install leap-seconds.list to /usr/share/zoneinfo (LP: #1513221)

 -- Adam Conrad <email address hidden> Sun, 20 Mar 2016 11:15:49 -0600

Changed in tzdata (Ubuntu Trusty):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tzdata - 2016b-0ubuntu0.15.10

---------------
tzdata (2016b-0ubuntu0.15.10) wily; urgency=medium

  * New upstream, with changes up to 2016b (LP: #1539491, #1557359)

 -- Adam Conrad <email address hidden> Sun, 20 Mar 2016 11:15:49 -0600

Changed in tzdata (Ubuntu Wily):
status: New → Fix Released
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers