Upgrade from breezy to dapper on amd64 error on python2.4-twisted-conch

Bug #59953 reported by Daniel Allen on 2006-09-11
2
Affects Status Importance Assigned to Milestone
twisted-conch (Ubuntu)
Medium
Matthias Klose

Bug Description

apt-get dist-upgrade on amd64 included the following error:

Unpacking python2.4-twisted-conch (from
.../python2.4-twisted-conch_1%3a0.6.0-5\ubuntu1_all.deb) ...
dpkg: error processing
/var/cache/apt/archives/python2.4-twisted-conch_1%3a0.6.\0-5ubuntu1_all.deb
(--unpack):
 trying to overwrite
`/usr/lib/python2.4/site-packages/twisted/plugins/twisted_\conch.py', which is
also in package python2.4-twisted

---
my workaround: apt-get -y remove python-twisted python2.4-twisted
python2.4-twisted-conch

Michael Vogt (mvo) on 2006-09-25
Changed in twisted-conch:
importance: Untriaged → Medium
Matthias Klose (doko) wrote :

fixed in edgy

Changed in twisted-conch:
assignee: nobody → doko
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers