tvtime 1.0.2-14ubuntu3 source package in Ubuntu

Changelog

tvtime (1.0.2-14ubuntu3) vivid; urgency=medium

  * Improve error message about invalid framesize:
    - The "Frame too short" error message is not quite right. The problem is
      that tvtime expects exactly the same height as available on a TV standard,
      e.g. 480 or 576. Any different value (even bigger) won't work.
    - Renamed tvtime-1.0.2-videoinput.patch to tvtime-1.0.2-uvc.patch
 -- POJAR GEORGE <email address hidden>   Thu, 12 Mar 2015 17:37:24 +0000

Upload details

Uploaded by:
Pojar Gheorghe–Ioan on 2015-03-17
Sponsored by:
Daniel Holbach
Uploaded to:
Vivid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
x11
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe x11

Downloads

File Size SHA-256 Checksum
tvtime_1.0.2.orig.tar.gz 1.6 MiB aef2a4bab084df252428d66cabec61b4c63fab32cdfc0cc6599d82efd77f0523
tvtime_1.0.2-14ubuntu3.diff.gz 180.3 KiB b0f927a5da22418b6a6e5747ffc6fd7be2d2c3d40778f6088338d50a6c994755
tvtime_1.0.2-14ubuntu3.dsc 1.3 KiB a7655cb422721cbb9724ce520b6dc835063778d1ff513569e5ea3e625b2a6d6f

View changes file

Binary packages built by this source

tvtime: No summary available for tvtime in ubuntu wily.

No description available for tvtime in ubuntu wily.

tvtime-dbgsym: No summary available for tvtime-dbgsym in ubuntu yakkety.

No description available for tvtime-dbgsym in ubuntu yakkety.