tv time Can't open device /dev/mixer, mixer volume and mute unavailable.

Bug #605536 reported by las on 2010-07-14
82
This bug affects 15 people
Affects Status Importance Assigned to Milestone
tvtime (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: tvtime

I upgraded from 10.04 to 10.10
when running tvtime i get this
Running tvtime 1.0.2.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/las/.tvtime/tvtime.xml
mixer: Can't open device /dev/mixer, mixer volume and mute unavailable.
Thank you for using tvtime.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: tvtime 1.0.2-6ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-7.12-generic 2.6.35-rc4
Uname: Linux 2.6.35-7-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Wed Jul 14 23:38:23 2010
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100215)
ProcEnviron:
 LANGUAGE=en_GB:en
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: tvtime

las (bandara-ls) wrote :
mantikor (lprofil) wrote :

I got the same proble here, running Maverick on July 19th 2010

Also very interesting: i run an old Asus M2NPV-VM Mainboard with an onboard Nvidia GeForce 6150 chipset.
Tvtime jerks around and i don't get a fluent picturestream.
A dirty workaround is to install kdetv, start it, let it run and start tvtime. I know, a strange fix but it works.
Why not run kdetv instead? It does not recognizes my TV-Card at all (BT 878)

Please submit any suggestions how to properly fix this issue.

Thx,

mantikor

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: tvtime 1.0.2-6ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-8.13-generic
Uname: Linux 2.6.35-8-generic
NonfreeKernelModules: nvidia
Architecture: i386
Date: Wed Jul 19 01:42:35 2010
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: tvtime

Stevo Vukovic (stevovukovic) wrote :

Bug similar to Bug #613809 and Bug #605280

The generic kernel of maverick seems to be completely without any oss:

me@maverick-host:~$ grep OSS '/boot/config-2.6.35-15-generic':
..
..
# CONFIG_SOUND_OSS_CORE is not set
# CONFIG_SND_MIXER_OSS is not set
# CONFIG_SND_PCM_OSS is not set
# CONFIG_SND_SEQUENCER_OSS is not set

In Lucid OSS was at least available as a module:

me@lucid-host:~$ grep OSS /boot/config-2.6.32-24-generic:
..
..
CONFIG_SOUND_OSS_CORE=y
CONFIG_SOUND_OSS_CORE_PRECLAIM=y
CONFIG_SND_OSSEMUL=y
CONFIG_SND_MIXER_OSS=m
CONFIG_SND_PCM_OSS=m
CONFIG_SND_PCM_OSS_PLUGINS=y
CONFIG_SND_SEQUENCER_OSS=y
CONFIG_SOUND_OSS=m

But If there is no oss at all, why are there still the 'oss-compat' package etc..?
A lot of software stil needs oss as sound interface!

Stevo Vukovic (stevovukovic) wrote :

Bug similar to Bug #619013

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tvtime (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions