tvtime fails after upgrade from Breezy to Dapper

Bug #49528 reported by Kenneth Chai on 2006-06-13
6
Affects Status Importance Assigned to Milestone
tvtime (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: tvtime

I upgraded from Ubuntu Breezy amd64 to Ubuntu Dapper amd64 via apt-get and noticed several problems with tvtime. Tvtime was functioning properly in Breezy before the upgrade.

At first tvtime displayed and switched the channels properly, but only had static for audio. Later I found out that it no longer switches channel. I tried dpkg-reconfigure and reinstalling to no avail. Running tvtime from a terminal does not produce any error messages.

JurB (jurgen-buyst) wrote :

I have the same problem after a Kubuntu Dapper fresh install.

Reinhard Tartler (siretart) wrote :

I cannot reproduce this bug. I'm using tvtime as well with an Bt878 based analog tv card without problems on amd64. I checked with an PCMCIA card on my laptop as well, without visible problems.

What card and what driver do you use?

subscribing simon law, Maintainer in debian of the tvtime package.

Changed in tvtime:
importance: Untriaged → Medium
status: Unconfirmed → Needs Info
Kenneth Chai (kennethc) wrote :

I am using a Pinnacle PCTV, with the bt878 as driver.

After reconfiguring tvtime (again) and then manually disabled all the enabled channels (for some reason setting the frequency table did not disable unused channels), channel tuning is working fine. However, I still get static as audio.

Very frustrating indeed.

JurB (jurgen-buyst) wrote :

I also use a Pinnacle Pctv , i didn't change the driver so i guess it's the Dapper default.
I' ve also got this problem in Fedora Core 5.

JurB (jurgen-buyst) wrote :

A quick fix is to type these commands in a terminal:
$ sudo modprobe -r bt878 bttv
$ sudo modprobe snd_bt87x
$ sudo modprobe bt878

This bug is related to this one:
https://launchpad.net/distros/ubuntu/+source/udev/+bug/29789

Launchpad Janitor (janitor) wrote :

[Expired for tvtime (Ubuntu) because there has been no activity for 60 days.]

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers