package tvtime 1.0.2-14ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1428681 reported by frank mahler on 2015-03-05
76
This bug affects 16 people
Affects Status Importance Assigned to Milestone
tvtime (Ubuntu)
High
Unassigned

Bug Description

Installation failed. Installation was automated. Had not selected tvtime specifically.

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: tvtime 1.0.2-14ubuntu1
ProcVersionSignature: Ubuntu 3.16.0-31.41-generic 3.16.7-ckt5
Uname: Linux 3.16.0-31-generic x86_64
ApportVersion: 2.16.2-0ubuntu1
Architecture: amd64
Date: Thu Mar 5 17:00:33 2015
DuplicateSignature: package:tvtime:1.0.2-14ubuntu1:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2014-03-05 (365 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
SourcePackage: tvtime
Title: package tvtime 1.0.2-14ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to vivid on 2015-02-27 (5 days ago)

frank mahler (crmhound) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tvtime (Ubuntu):
status: New → Confirmed
Changed in tvtime (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers