Update Maintainer field (version 0.8.2-2.1)

Bug #176734 reported by Siegfried Gevatter on 2007-12-16
4
Affects Status Importance Assigned to Milestone
tuxpuck (Ubuntu)
Wishlist
Emmet Hikory

Bug Description

Binary package hint: tuxpuck

Tuxpuck has Ubuntu specific changes (from January 2007), but the Maintainer field wasn't updated. I'm attaching a debdiff to do this change.

Since the last upload dates back to 2005, and is a NMU (the previous upload is from 2003), I don't expect a new revision of this soon, so I did some other changes on the way. Those are only little packaging changes, so I don't expect them to cause a merge, if the problem that caused revision ubuntu2 is solved in a future Debian revision.

tuxpuck (0.8.2-2.1ubuntu2) hardy; urgency=low

  * debian/control:
     - Modify Maintainer value to match the DebianMaintainerField
       specification (LP: #).
     - Add Homepage field.
  * Bump standards version to 3.7.3.
     - Remove DH_COMPAT from debian/rules, replacing it with
       a debian/compat file (version 5)
     - Bump debhelper's minimum version to 5.0.37.1
  * debian/tuxpuck.desktop:
     - Remove deprecated Encoding field
     - Add a Catalan translation for the description.

 -- Siegfried-Angel Gevatter Pujals (RainCT) <email address hidden> Sun, 16 Dec 2007 18:57:57 +0100

Related branches

Changed in tuxpuck:
importance: Undecided → Wishlist
status: New → Confirmed
Siegfried Gevatter (rainct) wrote :
Emmet Hikory (persia) on 2007-12-16
Changed in tuxpuck:
assignee: nobody → persia
status: Confirmed → In Progress
Emmet Hikory (persia) wrote :

Uploaded. Thanks.

Changed in tuxpuck:
status: In Progress → Fix Committed
Siegfried Gevatter (rainct) wrote :

tuxpuck (0.8.2-2.1ubuntu2) hardy; urgency=low

  * debian/control:
     - Modify Maintainer value to match the DebianMaintainerField
       specification (LP: #176734).
     - Add Homepage field.
  * Bump standards version to 3.7.3.
     - Remove DH_COMPAT from debian/rules, replacing it with
       a debian/compat file (version 5)
     - Bump debhelper's minimum version to 5.0.37.1
  * debian/tuxpuck.desktop:
     - Remove deprecated Encoding field
     - Add a Catalan translation for the description.

 -- Siegfried-Angel Gevatter Pujals (RainCT) <email address hidden> Sun, 16 Dec 2007 18:57:57 +0100

Changed in tuxpuck:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers