No sound in default TuxGuitar install from Software Centre

Bug #986405 reported by Alex M. Lowe
50
This bug affects 12 people
Affects Status Importance Assigned to Milestone
tuxguitar (Ubuntu)
Undecided
Unassigned

Bug Description

The default TuxGuitar app from the Software Centre (in both Oneiric and Precise) installs tuxguitar with only the ALSA support. Installing timidity and tuxguitar-jsa, as well as setting TuxGuitar to use timidity (which can be done simply by not installing the alsa support) fixes this.

I believe the only fix necessary is to require timidity and tuxguitar-jsa.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tuxguitar (Ubuntu):
status: New → Confirmed
Revision history for this message
Hell Pé (hellpe) wrote :

Having the exact same bug here in Xubuntu Quantal. Installing tuxguitar-jsa (without Timidity) seems to fix the issue.

Revision history for this message
Thibault Lemaitre (thibault.lemaitre) wrote :

As tell in the bug 852740, this bug was fixed (see bug 311319), but is no more fixed.

I fixed it on my computer after installing tuxguitar-jsa and set midi port to gervill

Revision history for this message
Thibault Lemaitre (thibault.lemaitre) wrote :

I forget to tell that I'm running Ubuntu 12.04 precise pangolin

Revision history for this message
lorenzo11 (coutey-lorenzo) wrote :

Still present in Ubuntu 13.04

Revision history for this message
Arfounet (requin3d) wrote :

It works with tuxguitar-jsa on linuxmint16.
Thx

Revision history for this message
Lo_pescofi (corbieres) wrote :

Having the exact same bug here in Ubuntu 14.04. Installing tuxguitar-jsa fix the issue.
It's just a missing dependance !

Revision history for this message
Lo_pescofi (corbieres) wrote :

Solved by a : "sudo apt-get install tuxguitar-jsa"

Revision history for this message
Lo_pescofi (corbieres) wrote :

Same missing dependance on Ubuntu 16.04.
And same walkarround : Solved by a : "sudo apt-get install tuxguitar-jsa"

Revision history for this message
Claude Taddio (claude-taddio) wrote :

Same bug on Linux Mint 17.3 Rosa. Solved by "sudo apt-get install tuxguitar-jsa".

Revision history for this message
BERREHAR (matthieu-berrehar) wrote :

It's the same on Ubuntu 18.04.2 for TuxGuitar 1.2 : No sound when playing a tab.

Also solved by using "sudo apt-get install tuxguitar-jsa" (thanks to the documentation https://doc.ubuntu-fr.org/tuxguitar)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers