Please merge tuxguitar 1.2-8 (universe) from debian unstable

Bug #797887 reported by Paolo Sammicheli on 2011-06-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tuxguitar (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: tuxguitar

Please merge tuxguitar 1.2-8 (universe) from debian unstable

Related branches

Changed in tuxguitar (Ubuntu):
status: New → In Progress
assignee: nobody → Paolo Sammicheli (xdatap1)
Paolo Sammicheli (xdatap1) wrote :

Attaching the buildlog

Paolo Sammicheli (xdatap1) wrote :

Attaching debdiff

Changed in tuxguitar (Ubuntu):
status: In Progress → Confirmed
assignee: Paolo Sammicheli (xdatap1) → nobody
Benjamin Drung (bdrung) wrote :

Uploaded with these modifications:
1) You forgot to drop xulrunner-1.9.1 from Depends.
2) I added 03-CVE-2010-3385.patch back (to reduce the diff to Debian) and adjusted the no-mozilla.patch

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tuxguitar - 1.2-8ubuntu1

---------------
tuxguitar (1.2-8ubuntu1) oneiric; urgency=low

  * Merge from debian unstable. (LP: #797887) Remaining changes:
    - add debian/patches/04-no-mozilla.patch
    - drop xulrunner-1.9.1 from Depends

tuxguitar (1.2-8) unstable; urgency=low

  * Update depend on swt-gtk 3.6 (Closes: #621864)
  * Bump Standards-Version to 3.9.2.
 -- Paolo Sammicheli <email address hidden> Sun, 03 Jul 2011 15:47:28 +0200

Changed in tuxguitar (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers