[needs-packaging] tuxguitar tablature editor

Bug #162388 reported by Jochen Kemnade on 2007-11-13
2
Affects Status Importance Assigned to Milestone
tuxguitar (Ubuntu)
Wishlist
Unassigned

Bug Description

With TuxGuitar, you will be able to compose music using the following features

    * Tablature editor
    * Score Viewer
    * Multitrack display
    * Autoscroll while playing
    * Note duration management
    * Various effects (bend, slide, vibrato, hammer-on/pull-off)
    * Support for triplets (5,6,7,9,10,11,12)
    * Repeat open and close
    * Time signature management
    * Tempo management
    * Imports and exports gp3,gp4 and gp5 files

http://www.tuxguitar.com.ar/

Hippu (teemu-heinamaki) wrote :

There actually is tuxguitar in ubuntu, but it isn't building because of bug #176736

Jochen Kemnade (jochenkemnade) wrote :

there is an alsa plugin for tuxguitar, which should also be packaged (see bug #176979)

Hippu (teemu-heinamaki) wrote :

It's on multiverse now

Changed in tuxguitar:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers