[UNMETDEPS] tutos2 has unmet dependencies

Bug #96314 reported by Daniel Holbach on 2007-03-26
6
Affects Status Importance Assigned to Milestone
tutos2 (Ubuntu)
Undecided
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects distros/ubuntu/tutos2
 status confirmed
 subscribe motu

text:
A run of
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | grep
  -v dbgsym | sort -u | xargs apt-cache showsrc | grep ^Directory |
  sed 's/Package\:\ //g' | grep verse | cut -d'/' -f4
indicates that the source package tutos2 has binary packages that are not
installable at the moment.

Please have a look and make sure it's installable again.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGB5gVr3O2CKlAUK8RArViAJ9CjCjKg2BKlMD/cf9QfkA/R4kn7wCdG486
n/bgoeuqUQ7GoXjWAiH5RGE=
=lvE/
-----END PGP SIGNATURE-----

Michael Bienia (geser) wrote :

Package tutos2 version 2.0.20050413-3.2 has an unmet dep:
 Depends: libapache-mod-php4 | libapache2-mod-php4
 Depends: php4-pgsql

Luca Falavigna (dktrkranz) wrote :

Attached debdiff should fix this. Thank you.

Stephan Rügamer (sruegamer) wrote :

fix uploaded.

Thx for your debdiff,

\sh

Changed in tutos2:
status: Confirmed → Fix Committed
Luca Falavigna (dktrkranz) wrote :

Package built. Thank you.

Changed in tutos2:
status: Fix Committed → Fix Released
Luca Falavigna (dktrkranz) wrote :

Reopening since tutos2 has been inserted into REJECTED queue: https://launchpad.net/ubuntu/feisty/+queue?queue_state=4&queue_text=tutos2.

Changed in tutos2:
status: Fix Released → Confirmed

Looks like two copies were uploaded, and one was rejected.

See:
sarah@LongPointyStick:~$ madison tutos2
    tutos2 | 2.0.20050413-3.2ubuntu1 | http://mirror.pacific.net.au feisty/universe Packages
    tutos2 | 2.0.20050413-3.2ubuntu1 | http://archive.ubuntu.com feisty/universe Packages
    tutos2 | 2.0.20050413-3.2ubuntu1 | http://mirror.pacific.net.au feisty/universe Sources
    tutos2 | 2.0.20050413-3.2ubuntu1 | http://archive.ubuntu.com feisty/universe Sources

Changed in tutos2:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers