Doesn't install apache2/php config

Bug #1089 reported by Dewet Diener on 2005-06-19
4
Affects Status Importance Assigned to Milestone
turck-mmcache (Ubuntu)
Medium
Soren Hansen

Bug Description

Turck-MMCache needs to install its default settings into /etc/php4/apache2/php.ini as well.

After just installing turck-mmcache on my breezy box (running apache 2.0.54-3ubuntu1 and php 4:4.3.10-15ubuntu2), it dropped the following helpful tips:

"""
You are installing Turck-MMCache for php4, but it is not yet enabled in your /etc/php4/apache/php.ini and/or /etc/php4/cgi/php.ini files.

 [..]

Do you want me to do it for you now? [Y/n]
"""

But it doesn't support adding it to /etc/php4/apache2/php.ini yet -- I simply cut & pasted the lines into the file, and everything worked like a charm after I restarted apache.

Dewet Diener (dewet) on 2005-06-19
summary: - After just installing turck-mmcache on my breezy box (running apache
- 2.0.54-3ubuntu1 and php 4:4.3.10-15ubuntu2), it dropped the following
- helpful tips:
-
- """
- You are installing Turck-MMCache for php4, but it is not yet enabled in your /etc/php4/apache/php.ini and/or /etc/php4/cgi/php.ini files.
-
- [..]
-
- Do you want me t...
+ Turck-MMCache needs to install its default settings into
+ /etc/php4/apache2/php.ini as well.
Soren Hansen (soren) on 2005-06-21
Changed in turck-mmcache:
assignee: nobody → sh-warma
status: New → Fixed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers