Fake sync ttf-sil-scheherazade 1.001-6 (main) from Debian testing (main)

Bug #517297 reported by Artur Rona on 2010-02-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ttf-sil-scheherazade (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ttf-sil-scheherazade

 ttf-sil-scheherazade (1.001-6) unstable; urgency=low

   * Change VERSION in preinst script to be really sure that we
     remove the defoma hints file
   * Correct package name in preinst file

 -- Christian Perrier <email address hidden> Wed, 02 Dec 2009 19:10:35 +0100
ttf-sil-scheherazade (1.001-5) unstable; urgency=low

   * Standardize preinst script with other packages

 -- Christian Perrier <email address hidden> Sat, 28 Nov 2009 16:32:05 +0100
ttf-sil-scheherazade (1.001-4) unstable; urgency=low

   * Use a minimal debian/rules file
   * Switch to 3.0 (quilt) source format
   * Bump debhelper compatibility to 7
   * Add ${misc:Depends} to dependencies to properly cope with
     debhelper-triggerred dependencies
   * Add myself as Uploader
   * Update Standards to 3.8.3 (checked)
   * Drop defoma use

 -- Christian Perrier <email address hidden> Fri, 27 Nov 2009 07:47:19 +0100

Artur Rona (ari-tczew) on 2010-02-04
Changed in ttf-sil-scheherazade (Ubuntu):
status: New → Confirmed
Daniel Holbach (dholbach) wrote :

I think you need to apply the patch that applies to the Ubuntu package, don't you?

Daniel Holbach (dholbach) wrote :

This is what the changelog for the patched Ubuntu version would look like:

daniel@bert:~$ grep ^ttf u/ttf-sil-scheherazade-1.001/debian/changelog
ttf-sil-scheherazade (1.001-6build1) lucid; urgency=low
ttf-sil-scheherazade (1.001-3build1) jaunty; urgency=low
ttf-sil-scheherazade (1.001-3) unstable; urgency=low
ttf-sil-scheherazade (1.001-2) unstable; urgency=low
ttf-sil-scheherazade (1.001-1) unstable; urgency=low
daniel@bert:~$

This means it would not include 1.001-{4,5,6}.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ttf-sil-scheherazade - 1.001-6build1

---------------
ttf-sil-scheherazade (1.001-6build1) lucid; urgency=low

  * Fake sync due to mismatching tarball (LP: #517297).
 -- Artur Rona <email address hidden> Thu, 11 Feb 2010 21:14:47 +0100

Changed in ttf-sil-scheherazade (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers