GNome not response when terminal server is open and screensaver run

Bug #49562 reported by perriman on 2006-06-13
4
Affects Status Importance Assigned to Milestone
tsclient (Ubuntu)
Medium
Unassigned

Bug Description

bug:

-I start a session
-Open a Terminal Server and connect to my server
-Work with it and all works fine.
-After a long time, we go to my coffe for 15 min. My terminal server is
in the task bar.
-i come back and all is OK.
-I continue with my terminal server
-I go to drink another coffe for 15 min. My terminal server is open and
visible in my desktop.
-I come back and gnome don't response to me. I click all keys and
nothing happends, y move the mouse and the pointer moves(sorry for my
english) but y click in all the monitor and nothing happends.
- Ctrl+alt+f1 works fine
- crtl+alt+f7 and all is equal.
- Finally ctrl+alt+backpace for reboot x server and login again. All
works again.

I have screensaver active (5 min.). I think that if i have the terminal
server open and run screensaver, Gnome (or something) fails.

William Grant (wgrant) wrote :

I've had this same issue... The only machine it's occured on for me is running the proprietary Nvidia driver. What video driver is your machine using?

Britton Kerr (britton-kerr) wrote :

I am experiencing the same issue....I do not have the same issue if I use krdc on gnome however...only tsclient on gnome. I am running 0.148 of tsclient and still no luck....It is a random amount of time...sometimes it will go for hours and others only minutes. Sometimes it makes it through many screensaver startups but I haven't tried disabling the screensaver yet. I was running kde sessions for a while but I just prefer gnome. I can't remember if I was using krdc in kde or tsclient...I'll have to revisit and see. My other remedy before just sticking with krdc was to jump over to another screen and kill the xsession and login again. It is something between X, gnome and tsclient.

Britton Kerr (britton-kerr) wrote :

I have to eat a little crow....I just experienced this for the first time with krdc on gnome...but no screensaver was involved...and I am running nvidia drivers. Keyboard works fine and mouse moves....just no mouse clicks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers