Ubuntu

Cannot start a fullscreen VNC session

Reported by admarginem on 2006-04-05
14
Affects Status Importance Assigned to Milestone
tsclient (Ubuntu)
Medium
Unassigned

Bug Description

When I try to start a fulscreen VNC session by setting "Operate in fullscreen mode" I've got an error message (see attach).
If I run vncviewer with -fullscreen option from command line - everything goes fine

tsclient version is:
ad@sky:~$ LANG=C dpkg -l tsclient
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name Version Description
+++-=================================-=================================-==================================================================================
ii tsclient 0.140-2ubuntu3 front-end for viewing of remote desktops in GNOME

I am using Dapper on AMD64

Error message

Hornett83 (hornett83) wrote :

Confirmed here as well, as you say, running vncviewer with -fullscreen works fine though.

Stefan Gabriel (gabi-upb) wrote :

Confirmed here...

dpkg -l tsclient
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name Version Description
+++-==============-==============-============================================
ii tsclient 0.140-3ubuntu1 front-end for viewing of remote desktops in

Ricardo Pérez López (ricardo) wrote :

I can confirm this as well.

Ricardo Pérez López (ricardo) wrote :

Several users has the same problem.

Changed in tsclient:
status: Unconfirmed → Confirmed
Jonh Wendell (wendell) wrote :

Hi.

i'm unable to reproduce this on latest version of tsclient (i'm using feisty). Can you try that version (0.148-2) and tell us if the bug is gone?

Changed in tsclient:
status: Confirmed → Needs Info
Jonh Wendell (wendell) wrote :

OK, Closing this one, because it does not happen in feisty.

Changed in tsclient:
status: Needs Info → Rejected
John Pye (jdpipe) wrote :

This bug is still present in Ubuntu 7.04 Feisty.

The error message is as shown in the screenshot originally posted.

I was connected to a Win2k machine via an SSH tunnel to an intermediate FC5 machine.

vncviewer --version
VNC viewer version 3.3.7 - built Mar 8 2007 21:56:52

tsclient --version
  Terminal Server Client for GNOME
  a frontend for rdesktop
  tsclient version 0.148

In Win2k, I have the current TightVNC installed, although I'm not sure if that's the problem.

Changed in tsclient:
status: Rejected → Confirmed
Florian Pressler (airflow) wrote :

I also can confirm this for the latest Ubuntu 7.04 Feisty.

When using vncviewer from the command-line it works, it's must be a bug in tsclient which passes a wrong paramter to vncviewer.

Jeremy Bicha (jbicha) wrote :

Thank you for reporting this bug. tsclient has been removed from the Ubuntu 11.10 archives. The software has not had a new release in years and was no longer being maintained. Unfortunately that means this bug won't be fixed.

Changed in tsclient (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments