accented letters not transmitted properly to remote server

Bug #362175 reported by Paolo Benvenuto on 2009-04-16
4
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Unassigned
tsclient (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: tsclient

jaunty beta, italian locale, italian keyboard

$ locale
LANG=it_IT.UTF-8
LC_CTYPE="it_IT.UTF-8"
LC_NUMERIC="it_IT.UTF-8"
LC_TIME="it_IT.UTF-8"
LC_COLLATE="it_IT.UTF-8"
LC_MONETARY="it_IT.UTF-8"
LC_MESSAGES="it_IT.UTF-8"
LC_PAPER="it_IT.UTF-8"
LC_NAME="it_IT.UTF-8"
LC_ADDRESS="it_IT.UTF-8"
LC_TELEPHONE="it_IT.UTF-8"
LC_MEASUREMENT="it_IT.UTF-8"
LC_IDENTIFICATION="it_IT.UTF-8"
LC_ALL=

When I connect with terminal server client to a windows xp machine, accented letters are transmitted as normal letters, i.e., if I press "è" I get "e" etc.

Changed in tsclient (Ubuntu):
importance: Undecided → Medium
David Planella (dpm) wrote :

Is this still an issue with Maverick? If it is, we should probably open a task for the tsclient upstream project and link it to a bug report upstream.

Changed in ubuntu-translations:
status: New → Incomplete
Victor Vargas (kamus) wrote :

I tried to reproduce this issue under latest release included in Ubuntu Lucid and tsclient 0.150-3ubuntu1 and works fine for me, please could you check if this behaviour is still affecting you in latest versions included in Lucid/Maverick? Thanks.

Changed in tsclient (Ubuntu):
importance: Medium → Low
status: New → Incomplete

I don't think this is a translation issue (not related to translating strings and such). Re-open if you disagree.

Changed in ubuntu-translations:
status: Incomplete → Invalid
Launchpad Janitor (janitor) wrote :

[Expired for tsclient (Ubuntu) because there has been no activity for 60 days.]

Changed in tsclient (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers