There are currently no open bugs.

"trustedqsl" versions published in Ubuntu

Zesty (2.3-1): universe/hamradio
Yakkety (2.2.2-1): universe/hamradio
Xenial (2.2-2): universe/hamradio
Vivid (2.0.3-2): universe/hamradio
Trusty (2.0-1): universe/hamradio
Precise (1.13-3): universe/hamradio