Sync trilead-ssh2 211-2 (universe) from Debian unstable (main).

Bug #448468 reported by Charlie_Smotherman on 2009-10-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
trilead-ssh2 (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync trilead-ssh2 211-2 (universe) from Debian unstable (main).

The current version of trilead-ssh2 FTBFS
http://people.ubuntuwire.org/~wgrant/rebuild-ftbfs-test/test-rebuild-20090909-karmic.html
This sync will correct the FTBFS

Changelog since current karmic version 211-1:

trilead-ssh2 (211-2) unstable; urgency=low

  * Change to debhelper 7
  * Add build-dep on gjdoc because that's where dh_javadoc is now
  * Change to section java

 -- Matthew Johnson <email address hidden> Thu, 13 Aug 2009 00:12:29 +0100

Changed in trilead-ssh2 (Ubuntu):
importance: Undecided → Wishlist
Julien Lavergne (gilir) wrote :

Ack.
Thanks for your work.

Changed in trilead-ssh2 (Ubuntu):
status: New → In Progress
assignee: nobody → Julien Lavergne (gilir)
status: In Progress → Confirmed
assignee: Julien Lavergne (gilir) → nobody
James Westby (james-w) wrote :

[Updating] trilead-ssh2 (211-1 [Ubuntu] < 211-2 [Debian])
 * Trying to add trilead-ssh2...
  - <trilead-ssh2_211-2.dsc: downloading from http://ftp.debian.org/debian/>
  - <trilead-ssh2_211-2.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <trilead-ssh2_211.orig.tar.gz: already in distro - downloading from librarian>
I: trilead-ssh2 [universe] -> libtrilead-ssh2-java_211-1 [universe].

Changed in trilead-ssh2 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers