triangle 1.6-2 source package in Ubuntu

Changelog

triangle (1.6-2) unstable; urgency=low

  * Fixed undefined VOID in triangle.h (closes: #494716).
  * Moved API structs, #defines, enums, prototypes etc. from triangle.c to
    triangle.h (closes: #494717).
  * Manage patches using quilt.

triangle (1.6-1) unstable; urgency=low

  * First package (closes: #490100).

 -- Bhavani Shankar <email address hidden>   Fri,  28 Nov 2008 07:53:57 +0000

Upload details

Uploaded by:
Bhavani Shankar
Uploaded to:
Jaunty
Original maintainer:
hazelsct
Architectures:
any
Section:
science
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release multiverse science
Trusty release multiverse science
Precise release multiverse science

Downloads

File Size SHA-256 Checksum
triangle_1.6.orig.tar.gz 152.9 KiB b85358aff6e5fed0e07d0b2dd4034c50f5da481c78bc5d435a7266a50e94e78c
triangle_1.6-2.diff.gz 18.2 KiB ec04271cd12f420aa0b89db7dc4b2bb7570f60cd8018e525893bd2b02c788237
triangle_1.6-2.dsc 1.0 KiB 6552cf08abc6d6713cf2e69bbe433378a0bc15ebf7261d924f40600f32f18057

View changes file

Binary packages built by this source

libtriangle-1.6: No summary available for libtriangle-1.6 in ubuntu yakkety.

No description available for libtriangle-1.6 in ubuntu yakkety.

libtriangle-dev: High-quality 2-D mesh generator development files

 Triangle is a library/program for meshing 2-D surfaces and manifolds.
 .
 This package contains its static library, headers, and shared library symbolic
 link, which are needed to compile programs using the triangle library.

triangle-bin: No summary available for triangle-bin in ubuntu maverick.

No description available for triangle-bin in ubuntu maverick.