Transmission : Dutch string is too long

Bug #912968 reported by Ward De Ridder on 2012-01-06
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Transmission
New
Low
Unassigned
Ubuntu Translations
Low
Unassigned
transmission (Ubuntu)
Undecided
Unassigned

Bug Description

If you delete the folder where a torrent is in after the torrent download is complete, you get an error message. In Dutch that sentence is cut in half.

I think this should be fixed by making a shorter translation or (better) change the lenght of that string.

if I translate the string to english (so you can find where it is) it's something like

Error: No data found, make sure your disks are mounted or select 'change location'. To download again remove (and there it stops)

Ward De Ridder (warddr) wrote :
David Planella (dpm) wrote :

Thanks for reporting this bug. Transmission uses Trac [1] to keep track of bugs. I'd recommend you file a bug there and add a link to in in this bug.

[1] https://trac.transmissionbt.com/

Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → Low
Alessandro Losavio (alo21) wrote :

This is the exact line you are talking about:

No data found! Ensure your drives are connected or use \"Set Location\". To re-download, remove the torrent and re-add it.

Could you write a possible shorter message to replace with, please?

tags: added: bitesize
Chris Wilson (notgary) on 2012-09-07
Changed in hundredpapercuts:
milestone: none → quantal-11-misc
importance: Undecided → Low
status: New → Confirmed

".torrent file is missing. To re-download, remove the torrent and re-add it.

Daniel Ejsing-Duun (zilvador) wrote :

This string has infact been retranslated shortly after this report was made. Can someone verify that it now fits on the line?

New translation: https://translations.launchpad.net/transmission/trunk/+pots/transmission/nl/479/+translate

Changed in hundredpapercuts:
status: Confirmed → In Progress
Changed in ubuntu-translations:
status: Triaged → In Progress
Changed in transmission (Ubuntu):
status: New → Confirmed
Pierre Slamich (pierre-slamich) wrote :

Hannie, could you do a quick check if it's fixed ?

summary: - Translation error: (I guess the string is too long)
+ Transmission : Dutch string is too long

The length of the string in Dutch has been adjusted so that it has the same length as the English string. Shall I change the status to Fix committed?

Charles Kerr (charlesk) wrote :

Hannie, does the shorter string show up in Transmission after doing software upgrades on your system?

Changed in transmission:
importance: Undecided → Low
Changed in ubuntu-translations:
status: In Progress → Fix Committed

Although I haven't tried to generate this error message, I am sure it will be ok, since the length of the Dutch sentence is the same as the English one now.

Adolfo Jayme (fitojb) on 2013-12-17
Changed in ubuntu-translations:
status: Fix Committed → Fix Released
Changed in transmission (Ubuntu):
status: Confirmed → Fix Released
no longer affects: hundredpapercuts
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers