Ubuntu

every time i restart, dozens of torrents go offline with error: No data found!

Reported by Joe on 2011-11-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
transmission (Ubuntu)
Undecided
Unassigned

Bug Description

every time i restart, dozens of torrents go offline with error: No data found! ensure drives are connected or use "set location" - my drives are not disconnected, verify local data doesn't help, Set location rarely helps.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: transmission-gtk 2.33-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Sun Nov 20 19:40:06 2011
ExecutablePath: /usr/bin/transmission-gtk
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: transmission
UpgradeStatus: Upgraded to oneiric on 2011-10-16 (35 days ago)
XsessionErrors:
 (nautilus:1753): Gtk-CRITICAL **: gtk_action_set_visible: assertion `GTK_IS_ACTION (action)' failed
 (nautilus:1753): Gtk-CRITICAL **: gtk_action_set_visible: assertion `GTK_IS_ACTION (action)' failed

Joe (j-b-shirk) wrote :
Joe (j-b-shirk) wrote :

this appears to be especially true with files downloaded using magnet links, BTW. but not all...

Joe (j-b-shirk) wrote :

set location for torrent data does not apply for files downloaded with magnet link, since there is no torrent file. right?

Joe (j-b-shirk) wrote :

files downloaded using torrent files, all have one thing in common:
torrent is downloaded to default browser folder ../download

however videos are saved to a more appropriate folder, e.g. videos; many on a separate volume. in all cases, torrent file is not in the same folder as data, so performing 'set location' is faulty logic because it assumes they are in the same location, or will be moved to the same location.

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner.

If you are still seeing this issue can you please try latest transmission from this ppa https://launchpad.net/~transmissionbt/+archive/ppa and let us know if that's still an issue for you ?

If you can't see any more this issue or you are not using this system any more please kindly ignore this message.

Changed in transmission (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for transmission (Ubuntu) because there has been no activity for 60 days.]

Changed in transmission (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers