Transmission sending corrupt data in metadata exchange

Bug #643067 reported by Charles Kerr on 2010-09-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Transmission
Fix Released
Unknown
transmission (Ubuntu)
Undecided
Unassigned
Maverick
Undecided
Unassigned

Bug Description

Binary package hint: transmission

This issue is described in full upstream at https://trac.transmissionbt.com/ticket/3539

The fix is a very simple one-liner that should be applied to Transmission for 10.10

The diff: https://trac.transmissionbt.com/changeset/11237

Changed in transmission:
status: Unknown → Fix Released
Charles Kerr (charlesk) on 2010-09-19
summary: - Transmission sending corrupt data in metadata exchange
+ [FFe] Transmission sending corrupt data in metadata exchange
Martin Pitt (pitti) wrote :

This is not a feature, but a bug fix. Approved for Maverick, please upload. Thanks!

summary: - [FFe] Transmission sending corrupt data in metadata exchange
+ Transmission sending corrupt data in metadata exchange
Changed in transmission (Ubuntu Maverick):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package transmission - 2.04-0ubuntu2

---------------
transmission (2.04-0ubuntu2) maverick; urgency=low

  * debian/patches/fix_data_corruption.diff:
    - Fix for the data corruption during metadata exchange (LP: #643067)
 -- Krzysztof Klimonda <email address hidden> Tue, 21 Sep 2010 20:14:40 +0200

Changed in transmission (Ubuntu Maverick):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.