The "Torrent Options" dialog's Torrent Priority row gets too much vertical stretch

Bug #527299 reported by Pavlo Bohmat on 2010-02-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Transmission
Fix Released
Unknown
transmission (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: transmission

When you add a torrent, if you enlarge / stretch the window "Torrent Options" choice "Torrent priority: Normal" becomes large, and must remain a fixed size as before. Must be stretched only window. Also not remembered window size and the choice of sorting files.
Ubuntu 9.10, Transmission-gtk 1.91+ (10272), PPA

Charles Kerr (charlesk) wrote :

Fixed in trunk for 1.92

summary: - "Torrent priority: Normal" - abnormal
+ The "Torrent Options" dialog's Torrent Priority row gets too much
+ vertical stretch
Changed in transmission (Ubuntu):
status: New → In Progress
importance: Undecided → Low

On Wed, 2010-02-24 at 19:56 +0000, Pavlo Bohmat wrote:
> Public bug reported:
>
> Binary package hint: transmission
>
> When you add a torrent, if you enlarge / stretch the window "Torrent Options" choice "Torrent priority: Normal" becomes large, and must remain a fixed size as before. Must be stretched only window. Also not remembered window size and the choice of sorting files.
> Ubuntu 9.10, Transmission-gtk 1.91+ (10272), PPA
>
> ** Affects: transmission (Ubuntu)
> Importance: Undecided
> Status: New
>
Please, report further bugs related to nightly builds directly to the
Transmission trac http://trac.transmissionbt.com/ as project doesn't use
Launchpad for tracking bugs. But I can confirm that bug so I'll reassign
it
 status invalid
 affects transmission

Changed in transmission (Ubuntu):
status: In Progress → Invalid
status: Invalid → Confirmed
Changed in transmission:
status: Unknown → Fix Released
Charles Kerr (charlesk) on 2010-02-26
Changed in transmission (Ubuntu):
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package transmission - 1.92-0ubuntu1

---------------
transmission (1.92-0ubuntu1) lucid; urgency=low

  [ Krzysztof Klimonda ]
  * New upstream release (LP: #538034), rebased on debian testing.
    Remaining changes:
    - debian/control:
      + Added replaces & provides clutch (now included as part of transmission).
        Can be removed in lucid+1
      + Added liblaunchpad-integration-dev and lsb-release to Build-Depends
    - debian/rules:
      + create a po template during package build.
    - debian/patches/01_lpi.patch:
      + integrate transmission with launchpad
    - debian/patches/20_add_x-ubuntu-gettext-domain.diff:
      + add x-ubuntu-gettext-domain to .desktop file.
    - debian/transmission-daemon.default:
      - remove --auth from OPTIONS
    - debian/control, debian/rules:
      + build transmission gtk+ client with both gconf and libcanberra support.
    - debian/patches/dont_build_libevent.patch:
      + disable libevent in configure.ac and Makefile.am because we use autotools
        to regenerate build files.
    - lucid/debian/patches/updateminiupnpcstrings_double_escape_slash.patch:
      + Deleted as the bug is fixed upstream
  * Fixes bugs:
    - Fix directory selection error in GTK+ 2.19 (LP: #518692)
    - Transmission "Set Location" - dialog doesn't disappear (LP: #529037)
    - The "Torrent Options" dialog's Torrent Priority row gets too much
      vertical stretch (LP: #527299)
    - "Open Folder" behavior can be confusing for single-file torrents
      (LP: #505861)
  * Refreshed 99_autoreconf.patch

  [ Chris Coulson ]
  * debian/patches/disable_web_ui.patch:
    - Disable the web UI by default again (LP: #542194)
 -- Krzysztof Klimonda <email address hidden> Wed, 03 Mar 2010 02:55:26 +0100

Changed in transmission (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.