desktop file lacks x-ubuntu-gettext-domain

Bug #290769 reported by Gabor Kelemen on 2008-10-29
8
Affects Status Importance Assigned to Milestone
transmission (Ubuntu)
Undecided
Unassigned
Intrepid
Undecided
Unassigned

Bug Description

Binary package hint: transmission

On intrepid, the desktop entry lacks the x-ubuntu-gettext-domain. This was fixed for hardy in bug #210173, but the patch disappeared since that and not because it was merged to upstream.

Also includes fix from Bug #274844.

Changed in transmission:
status: New → Confirmed
Martin Pitt (pitti) wrote :

Uploaded, thanks.

Changed in transmission:
status: Confirmed → In Progress
Martin Pitt (pitti) wrote :

Accepted into intrepid-proposed, please test and give feedback here. Please see https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in transmission:
status: In Progress → Fix Committed
Gabor Kelemen (kelemeng) wrote :

Just installed the package from proposed, it works for me.

Martin Pitt (pitti) wrote :

Copied intrepid-proposed version to jaunty.

Changed in transmission:
status: Fix Committed → Fix Released
Martin Pitt (pitti) wrote :

Copied to intrepid-updates.

Changed in transmission:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers