I can't add more trackers to torrent

Bug #271991 reported by Juan Pablo Salazar Bertín on 2008-09-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Transmission
Fix Released
Unknown
transmission (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: transmission

I want to add more trackers to an actively downloading torrent, so I go to Details -> Tracker and press the "Add" button. A new line is added to the trackers list, but I can't edit it (it just has "http://"). If i click it then it's deleted.

So, adding more trackers to a torrent that is actively downloading (or paused) doesn't work for me.

ProblemType: Bug
Architecture: i386
Dependencies:

DistroRelease: Ubuntu 8.10
Package: transmission None [modified: /var/lib/dpkg/info/transmission.list]
PackageArchitecture: all
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: transmission
Uname: Linux 2.6.27-3-generic i686

Twig (pfirth) wrote :

Confirmed for me running Intrepid with version 1.34 (6778) of Transmission

Changed in transmission:
status: New → Confirmed
Changed in transmission:
status: Unknown → Confirmed
Changed in transmission:
status: Confirmed → Fix Released
Changed in transmission:
assignee: nobody → allisson
status: Confirmed → In Progress
Changed in transmission:
assignee: allisson → nobody
status: In Progress → Confirmed
hlm (hlmthegod) wrote :

this also happens to me...

Charles Kerr (charlesk) on 2009-02-26
Changed in transmission:
status: Confirmed → Fix Committed
Charles Kerr (charlesk) wrote :

Unless I'm misreading this ticket, the problem is a UI wart that's fixed in newer releases including 1.50, so this ticket could be closed as "fixed"

Hew (hew) on 2009-02-28
Changed in transmission:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.