installed 'transmission' program crashed when accessing speed-settings

Bug #1096815 reported by Kay Martinen on 2013-01-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
transmission (Ubuntu)
Undecided
Unassigned

Bug Description

Transmission IS installed, i used it. And it worked. But the bugreporter believed it is not installed. Don't know why.
But everytime i went to settings and click on the speed-tab it crashed immediatly. 1-2 sec. cpuload is 100% then the program vanishes from the screen. Often tried and its everytime the same behaviour.

As i tried to report this apport-kde crashed (python 2.7 crashed maybe apport too) I can select to give additional infos but it dont ask me for it, no input is requested, it just states it has not enough useful info. Don't know why.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: transmission (not installed)
ProcVersionSignature: Ubuntu 3.2.0-35.55-generic 3.2.34
Uname: Linux 3.2.0-35-generic i686
ApportVersion: 2.0.1-0ubuntu15.1
Architecture: i386
Date: Mon Jan 7 11:08:55 2013
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
MarkForUpload: True
SourcePackage: transmission
UpgradeStatus: Upgraded to precise on 2012-04-29 (253 days ago)

Kay Martinen (kay-martinen) wrote :
Savio (abhijeet) on 2013-01-17
Changed in transmission (Ubuntu):
status: New → Incomplete
Savio (abhijeet) wrote :

Thnaks for reporting this bug.

Did you try apport PID where PID is your transmission process id.

Here are similar bug report.
https://bugs.mageia.org/show_bug.cgi?id=5430

I'm not able to reproduce this bug due to transmission version is not available.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.