Launchpad: Some strings not translatable because msgstr invalid with &

Bug #1094774 reported by Hendrik Knackstedt
62
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Launchpad itself
Triaged
High
Unassigned
Transmission
Fix Released
Undecided
Unassigned
Ubuntu Translations
Triaged
Medium
Unassigned
transmission (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

The remaining strings are not translatable (at least in Launchpad):
https://translations.launchpad.net/ubuntu/raring/+source/transmission/+pots/transmission/de/+translate?show=untranslated

Launchpad message:
»'msgstr' is not a valid C format string, unlike 'msgid'. Reason: In the directive number 1, the character '&' is not a valid conversion specifier.«

Gabor Kelemen (kelemeng)
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → Medium
Changed in transmission (Ubuntu):
status: New → Confirmed
Revision history for this message
Gabor Kelemen (kelemeng) wrote :
Curtis Hovey (sinzui)
Changed in launchpad:
status: New → Triaged
importance: Undecided → High
Curtis Hovey (sinzui)
tags: added: lp-translations
tags: added: raring
Revision history for this message
Hendrik Knackstedt (hennekn) wrote :

Seems to be fixed for Transmission. Don't think anything changed for Laucnhpad.

Changed in transmission:
status: New → Fix Released
Changed in transmission (Ubuntu):
status: Confirmed → Fix Released
summary: - Some strings not translatable because msgstr invalid with &
+ Launchpad: Some strings not translatable because msgstr invalid with &
Revision history for this message
Anthony Harrington (linuxchemist) wrote :

Well, the bug is fixed in so far as i managed to work around the bug and complete the translations a different way. The root problem may crop up in future, but it can be avoided on our end with a little tweaking.

See https://bugs.launchpad.net/ubuntu/+source/transmission/+bug/1101280

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers