Playback mutes after fraction of second of playing

Bug #1437774 reported by Peter Bulmer on 2015-03-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
transcriber (Ubuntu)
Undecided
Unassigned

Bug Description

When playing an audio file I found that the audio was apparently muting after a fraction of a second of playing. If I ran through a rapid pause-play cycle, it would play the audio after each cycle, and it was evident that the audio file was actually there & working ok.

Problem exhibited on an ogg, and wav (unable to test mp3) due to other bug.

My audo was initially in amr, and then converted to ogg before I first tried to use it.

Seemed to work fine in other audio players including mplayer & rythymbox.

Tried lots of things, and ultimately found that the problem stopped exhabiting if I resampled to 44100 (was 6000), and modified the signal to be stereo.

Hopefully that wasn't just a coincidence. Hopefully this saves someone 8 hours of "WTF" / investigating hardware, corrupt file, config changes that I don't recall making.....

on 14.04

Daniel Soutner (p-dan-h) wrote :

I have discovered, that transcriber is working fine, when other sound is also playing (even with volume=0). Without that, I have observed the same problems as Peter Bulmer.

On Ubuntu 15.04

Peter Bulmer (peterb-catalyst) wrote :

ooOO, *much* nicer workaround, I'll try that next time.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers