Ubuntu

The settings for Tracker are not linked to the search interface, please add a link

Reported by Duncan Lithgow on 2010-02-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Tracker
Expired
Wishlist
tracker (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: tracker

The settings for Tracker are not linked to the search interface, please add a link. There are two more obvious places with space, for example: at the bottom of the 'Categories' pane or in-line with the search field (perhaps after the 'Find' button)

ProblemType: Bug
Architecture: i386
CheckboxSubmission: 326768bf2146f82edbcafc5e8da9e0ce
CheckboxSystem: b845c366ea09c60efa3a45c1b5b21525
Date: Wed Feb 3 10:03:23 2010
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: tracker 0.6.95-1ubuntu3
ProcEnviron:
 LANG=en_DK.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: tracker
Uname: Linux 2.6.31-17-generic i686

Duncan Lithgow (duncan-lithgow) wrote :
Changed in tracker (Ubuntu):
status: New → Confirmed
Changed in tracker:
status: Unknown → Invalid
Changed in tracker:
status: Invalid → Incomplete
Changed in tracker:
importance: Unknown → Wishlist
Duncan Lithgow (duncan-lithgow) wrote :

I'm now running Ubuntu 10.10 and can't see any great difference in the UI.
There is still no link between the search interface and the setting interface.
So my original bug is still valid in my view.

Changed in tracker:
status: Incomplete → Expired
Duncan Lithgow (duncan-lithgow) wrote :

Why has this bug gone from status Incomplete → Expired when I can see that gnome-bugs #608868 still has the status as Incomplete? I'd love an explanation if anyone has one, otherwise I'd better report this as a bug against Launchpad itself.

Christoph Buchner (bilderbuchi) wrote :

probably because the tracker never got "confirmed" status. See https://help.launchpad.net/Bugs/Expiry
On the other hand, it says there that "Bugs watched in external trackers are never candidates for expiry.", so maybe it's a launchpad bug after all...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.