tracker-preferences crashed with SIGSEGV in g_closure_invoke()

Bug #344365 reported by Shane Fagan on 2009-03-17
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tracker (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: tracker

Tracker closed when I tried to apply changes.

ProblemType: Crash
Architecture: amd64
CrashCounter: 1
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/tracker-preferences
NonfreeKernelModules: nvidia
Package: tracker-search-tool 0.6.90-1ubuntu2
ProcCmdline: tracker-preferences
ProcEnviron:
 LANG=en_IE.UTF-8
 SHELL=/bin/bash
Signal: 11
SourcePackage: tracker
StacktraceTop:
 ?? ()
 g_closure_invoke ()
 ?? () from /usr/lib/libgobject-2.0.so.0
 g_signal_emit_valist ()
 g_signal_emit () from /usr/lib/libgobject-2.0.so.0
Title: tracker-preferences crashed with SIGSEGV in g_closure_invoke()
Uname: Linux 2.6.28-10-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

StacktraceTop:cmd_apply (widget=<value optimized out>,
?? ()
?? ()
?? ()

Download full text (4.9 KiB)

Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate an useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

libavahi-common3: installed version 0.6.23-4ubuntu3, latest version: 0.6.23-4ubuntu4
tracker: installed version 0.6.90-1ubuntu2, latest version: 0.6.91-1ubuntu1
tracker-search-tool: installed version 0.6.90-1ubuntu2, latest version: 0.6.91-1ubuntu1
libxrandr2: installed version 2:1.3.0-1, latest version: 2:1.3.0-1build1
libpam-runtime: installed version 1.0.1-7ubuntu1, latest version: 1.0.1-9ubuntu1
libgstreamer-plugins-base0.10-0: installed version 0.10.22-3, latest version: 0.10.22-4
python2.6: installed version 2.6.1-1ubuntu1, latest version: 2.6.1-1ubuntu4
python-minimal: installed version 2.6.1-0ubuntu3, latest version: 2.6.1-0ubuntu4
libldap-2.4-2: installed version 2.4.15-1ubuntu2, latest version: 2.4.15-1ubuntu3
debconf-i18n: installed version 1.5.26ubuntu1, latest version: 1.5.26ubuntu3
libbonoboui2-common: installed version 2.24.1-1, latest version: 2.24.1-1ubuntu1
libbonoboui2-0: installed version 2.24.1-1, latest version: 2.24.1-1ubuntu1
libgtk2.0-common: installed version 2.16.0-1ubuntu1, latest version: 2.16.0-1ubuntu2
gconf2: installed version 2.25.2-0ubuntu3, latest version: 2.26.0-0ubuntu1
libgnomevfs2-0: installed version 1:2.24.0-1ubuntu3, latest version: 1:2.24.1-0ubuntu1
consolekit: installed version 0.3.0-2ubuntu1, latest version: 0.3.0-2ubuntu2
python: installed version 2.6.1-0ubuntu3, latest version: 2.6.1-0ubuntu4
libgail-common: installed version 2.16.0-1ubuntu1, latest version: 2.16.0-1ubuntu2
libpam0g: installed version 1.0.1-7ubuntu1, latest version: 1.0.1-9ubuntu1
libfontconfig1: installed version 2.6.0-1ubuntu9, latest version: 2.6.0-1ubuntu12
libglib2.0-0: installed version 2.20.0-1, latest version: 2.20.0-1build1
adduser: installed version 3.110ubuntu2, latest version: 3.110ubuntu3
libgail18: installed version 2.16.0-1ubuntu1, latest version: 2.16.0-1ubuntu2
fontconfig-config: installed version 2.6.0-1ubuntu9, latest version: 2.6.0-1ubuntu12
libhal-storage1: installed version 0.5.12~rc1+git20090204-0ubuntu3, latest version: 0.5.12~rc1+git20090204-0ubuntu4
libfreetype6: installed version 2.3.9-4, latest version: 2.3.9-4build1
fontconfig: installed version 2.6.0-1ubuntu9, latest version: 2.6.0-1ubuntu12
libgnome2-common: installed version 2.25.1-0ubuntu1, latest version: 2.26.0-0ubuntu2
debconf: installed version 1.5.26ubuntu1, latest version: 1.5.26ubuntu3
libgnome-keyring0: installed version 2.26.0-0ubuntu2, latest version: 2.26.0-0ubuntu3
libck-connector0: installed version 0.3.0-2ubuntu1, latest version: 0.3.0-2ubuntu2
libgnomecanvas2-common: installed version 2.25.90-0ubuntu2, latest version: 2.26.0-0ubuntu1
libhal1: installed version 0.5.12~rc1+git20090204-0ubuntu3, latest version: 0.5.12~rc1+git20090204-0ubuntu4
libavahi-glib1: installed version 0.6.23-4ubuntu3, latest version: 0.6.23-4ubuntu4
procps: installed version 1:3.2.7-11ubuntu1, latest version: 1:3.2.7-11ubuntu2
libavahi-common-data: installed version 0.6.23-4ubuntu3, ...

Read more...

Changed in tracker:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers