Ubuntu

Activity log for bug #324364

Date Who What changed Old value New value Message
2009-02-02 15:52:47 TJ bug added bug
2009-02-02 15:53:07 TJ bug assigned to tracker
2009-02-02 16:04:31 Bug Watch Updater tracker: status Unknown New
2009-02-02 18:53:44 TJ tracker: status New Confirmed
2009-02-02 18:53:44 TJ tracker: assignee intuitivenipple
2009-02-02 18:53:44 TJ tracker: statusexplanation Upstream's trunk is a totally re-written code-base. However they have confirmed the required changes and I am working up a patch which also needs to fix-up existing user common.db Options table format. This is closely linked to bug #324300 "Incorrect parameter order for SetOption". In this case the problem is that the table was not created with a PRIMARY KEY.
2009-02-02 22:58:25 TJ bug added attachment '12_Use_primary_key_in_Options_table.patch' (Proposed for Hardy (not compiled or tested yet))
2009-03-20 17:36:06 TJ tracker (Ubuntu): assignee intuitivenipple
2009-03-20 17:36:54 TJ tracker (Ubuntu): status Confirmed Triaged
2009-04-06 19:44:07 Bug Watch Updater tracker: status New Fix Released
2010-09-15 20:14:30 Bug Watch Updater tracker: importance Unknown Medium