Activity log for bug #1382245

Date Who What changed Old value New value Message
2014-10-16 21:42:40 Tim Lunn bug added bug
2014-10-17 01:47:37 Tim Lunn description [Release Notes] NEW in 0.16.5: ============== The changes are: * Fixes: GB#699412, libtracker-fts/parser/nwords_6 test fails * Fixes: GB#680897, PDF extraction finishes, then times out, no full text indexed * Fixes: GB#726421, fix crash in pdf extractor with parent/child process handling * Fixes: GB#685378, Failure to index the content of many files * Fixes: GB#738522, libtracker-data: Guard against failure to create a FTS update statement * Fixes: GB#738450, libtracker-data: Guard against failure to open the database * Fixes: GB#737769, fs: Keep TrackerCrawler alive across async calls * Fixes: GB#737768, fs: TrackerCrawler can crash due to invalid container pointers * Fixes: GB#729449, tracker-control just hangs * Fixes: RH#1026283, Nautilus eating 100% cpu * Fixes: RH#1034714, Regression in 3.8.1 causes breakage in Tracker's SPARQL queries * Use GSettings "schema-id" instead of deprecated "schema", unit tests failing with newer GLib versions Translations: * Updated ca: Gil Forcada * Updated cs: Marek Černocký * Updated de: Christian Kirbach * Updated el: Dimitris Spingos, Dimitris Spingos (Δημήτρης Σπίγγος) * Updated fr: Claude Paroz, Bruno Cauet * Updated gl: Fran Diéguez, Fran Dieguez * Updated zh_CN: Wylmer Wang, 甘露(Gan Lu) [Impact] Bug fix release that fixes a few crashes and other bugs. Most of these fixes are in the tracker 1.0 branch in utopic, although a couple are only included as of 1.0.5 [Release Notes] NEW in 0.16.5: ============== The changes are:   * Fixes: GB#699412, libtracker-fts/parser/nwords_6 test fails   * Fixes: GB#680897, PDF extraction finishes, then times out, no full text indexed   * Fixes: GB#726421, fix crash in pdf extractor with parent/child process handling   * Fixes: GB#685378, Failure to index the content of many files   * Fixes: GB#738522, libtracker-data: Guard against failure to create a FTS update statement   * Fixes: GB#738450, libtracker-data: Guard against failure to open the database   * Fixes: GB#737769, fs: Keep TrackerCrawler alive across async calls   * Fixes: GB#737768, fs: TrackerCrawler can crash due to invalid container pointers   * Fixes: GB#729449, tracker-control just hangs   * Fixes: RH#1026283, Nautilus eating 100% cpu  * Fixes: RH#1034714, Regression in 3.8.1 causes breakage in Tracker's SPARQL queries   * Use GSettings "schema-id" instead of deprecated "schema", unit tests failing with newer GLib versions Translations:   * Updated ca: Gil Forcada   * Updated cs: Marek Černocký   * Updated de: Christian Kirbach   * Updated el: Dimitris Spingos, Dimitris Spingos (Δημήτρης Σπίγγος)   * Updated fr: Claude Paroz, Bruno Cauet   * Updated gl: Fran Diéguez, Fran Dieguez   * Updated zh_CN: Wylmer Wang, 甘露(Gan Lu)
2014-10-17 01:48:29 Tim Lunn description [Impact] Bug fix release that fixes a few crashes and other bugs. Most of these fixes are in the tracker 1.0 branch in utopic, although a couple are only included as of 1.0.5 [Release Notes] NEW in 0.16.5: ============== The changes are:   * Fixes: GB#699412, libtracker-fts/parser/nwords_6 test fails   * Fixes: GB#680897, PDF extraction finishes, then times out, no full text indexed   * Fixes: GB#726421, fix crash in pdf extractor with parent/child process handling   * Fixes: GB#685378, Failure to index the content of many files   * Fixes: GB#738522, libtracker-data: Guard against failure to create a FTS update statement   * Fixes: GB#738450, libtracker-data: Guard against failure to open the database   * Fixes: GB#737769, fs: Keep TrackerCrawler alive across async calls   * Fixes: GB#737768, fs: TrackerCrawler can crash due to invalid container pointers   * Fixes: GB#729449, tracker-control just hangs   * Fixes: RH#1026283, Nautilus eating 100% cpu  * Fixes: RH#1034714, Regression in 3.8.1 causes breakage in Tracker's SPARQL queries   * Use GSettings "schema-id" instead of deprecated "schema", unit tests failing with newer GLib versions Translations:   * Updated ca: Gil Forcada   * Updated cs: Marek Černocký   * Updated de: Christian Kirbach   * Updated el: Dimitris Spingos, Dimitris Spingos (Δημήτρης Σπίγγος)   * Updated fr: Claude Paroz, Bruno Cauet   * Updated gl: Fran Diéguez, Fran Dieguez   * Updated zh_CN: Wylmer Wang, 甘露(Gan Lu) [Impact] Bug fix release that fixes a few crashes and other bugs. Most of these fixes are in the tracker 1.0 branch in utopic, although a couple are only included as of 1.0.5 (which I will be uploading after final freeze ends). [Release Notes] NEW in 0.16.5: ============== The changes are:   * Fixes: GB#699412, libtracker-fts/parser/nwords_6 test fails   * Fixes: GB#680897, PDF extraction finishes, then times out, no full text indexed   * Fixes: GB#726421, fix crash in pdf extractor with parent/child process handling   * Fixes: GB#685378, Failure to index the content of many files   * Fixes: GB#738522, libtracker-data: Guard against failure to create a FTS update statement   * Fixes: GB#738450, libtracker-data: Guard against failure to open the database   * Fixes: GB#737769, fs: Keep TrackerCrawler alive across async calls   * Fixes: GB#737768, fs: TrackerCrawler can crash due to invalid container pointers   * Fixes: GB#729449, tracker-control just hangs   * Fixes: RH#1026283, Nautilus eating 100% cpu  * Fixes: RH#1034714, Regression in 3.8.1 causes breakage in Tracker's SPARQL queries   * Use GSettings "schema-id" instead of deprecated "schema", unit tests failing with newer GLib versions Translations:   * Updated ca: Gil Forcada   * Updated cs: Marek Černocký   * Updated de: Christian Kirbach   * Updated el: Dimitris Spingos, Dimitris Spingos (Δημήτρης Σπίγγος)   * Updated fr: Claude Paroz, Bruno Cauet   * Updated gl: Fran Diéguez, Fran Dieguez   * Updated zh_CN: Wylmer Wang, 甘露(Gan Lu)
2014-10-20 19:25:57 Chris J Arges nominated for series Ubuntu Trusty
2014-10-20 19:25:57 Chris J Arges bug task added tracker (Ubuntu Trusty)
2014-10-20 19:27:26 Chris J Arges tracker (Ubuntu Trusty): status New Fix Committed
2014-10-20 19:27:27 Chris J Arges bug added subscriber Ubuntu Stable Release Updates Team
2014-10-20 19:27:31 Chris J Arges bug added subscriber SRU Verification
2014-10-20 19:27:34 Chris J Arges tags verification-needed
2014-10-20 19:27:37 Chris J Arges tracker (Ubuntu): status New Fix Released
2014-10-20 19:27:43 Chris J Arges tracker (Ubuntu): status Fix Released Invalid
2014-10-22 12:10:58 Tim Lunn tags verification-needed verification-done
2014-10-28 13:45:29 Launchpad Janitor tracker (Ubuntu Trusty): status Fix Committed Fix Released
2014-10-28 13:45:39 Chris J Arges removed subscriber Ubuntu Stable Release Updates Team