Package is missing in Oneiric

Bug #868586 reported by Janus on 2011-10-05
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
tpm-tools (Ubuntu)
Undecided
Unassigned

Bug Description

The tpm-tools package provides critical programs such as tpm_unsealdata without which a system can be rendered unusable.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tpm-tools (Ubuntu):
status: New → Confirmed
Joel Ebel (jbebel) wrote :

See http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=543927 for background of why it was dropped. Someone will need to take responsibility for maintaining it.

Stéphane Graber (stgraber) wrote :

Re-introduce in Precise.

Changed in tpm-tools (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints

Remote bug watches

Bug watches keep track of this bug in other bug trackers.