Totem shows wrong frame when pausing

Bug #964555 reported by Octavian Damiean on 2012-03-25
34
This bug affects 15 people
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Undecided
Unassigned

Bug Description

Basically when I watch a video and use the seeker to move back and then pause, Totem will "jump" back to the location I moved it to, resuming the video will start from that wrong location again.

Steps to reproduce:
1. Select a video and play it.
2. Pause the video.
3. Move the seeker backwards to some random location.
4. Resume the video.
5. Pause the video again.

Sometimes it will show you the location you have moved back to.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: totem 3.0.1-0ubuntu7.1
ProcVersionSignature: Ubuntu 3.0.0-16.29-generic 3.0.20
Uname: Linux 3.0.0-16-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Sun Mar 25 15:50:04 2012
ExecutablePath: /usr/bin/totem
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: totem
UpgradeStatus: No upgrade log present (probably fresh install)

Octavian Damiean (mainerror) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in totem (Ubuntu):
status: New → Confirmed
Kai Mast (kai-mast) wrote :

I have exactly the same issue, already for a few releases...

Fabio Marconi (fabiomarconi) wrote :

Hallo
I've tried many times to reproduce it in Raring but it works as expected (Videos version 3.6.3)
I'm going to close this report, if you still reproducing this issue please open a new report typing in terminal
ubuntu-bug totem.
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in the latest development version of Ubuntu - Raring Ringtail.

This is a significant bug in Ubuntu. If you need a fix for the bug in previous versions of Ubuntu, please do steps 1 and 2 of the SRU Procedure [1] to bring the need to a developer's attention.

[1]: https://wiki.ubuntu.com/StableReleaseUpdates#Procedure

Changed in totem (Ubuntu):
status: Confirmed → Fix Released
Kai Mast (kai-mast) wrote :

I still have this issue in raring. Please reopen the bug again.

Kai Mast (kai-mast) wrote :

Created a new bug here as nobody wants to reopen it:

https://bugs.launchpad.net/ubuntu/+source/totem/+bug/1162925

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers